Des informations importantes pour développeurs et utilisateurs confirmés qui aiment se renseigner sur les dernières nouvelles à propos de la fragmentation Android que Google propose régulièrement.

Avec un environ de plus de la moitié des téléphones sous Android 1.5|1.6, il faudra éviter d’utiliser des fonctionnalités seulement compatible avec Android 2.1 quand vous développez, mais de ne pas oublier qu’elles doivent compatible à Android 1.1 de base. Si vous ne voulez pas vous priver de 66.7% de la clientèle. Avec une représentation de 0.1 % vous pouvez vous affranchir de développer des applications compatibles Android 1.1.

On peut supposer que la plupart de ces téléphones en 1.5 sont les HTC Hero, Samsung Galaxy qui n’ont encore pas eu de mises à jour majeurs vers Android 2.x, c’est triste car à partir d’Android 1.6 les fonctionnalités sont fort intéressantes.

D’autres articles : ici et .