Edit : Bien que cela ne soit pas précisé dans la description officielle de l’application, il semblerait quelle soit aussi compatible avec d’autres terminaux mobiles non-Motorola. À vérifier, mais un Galaxy Nexus, un Sony Xperia ou encore un LG G2 semblent également fonctionnels avec cette application.

L’éditeur Motorola Mobility vient de publier Motorola Migrate 1.2.1 sur le Play Store. Un outil visant à ramener dans son giron des utilisateurs d’iPhone.

android motorola migrate 1.2.1 icloud

Vous cherchez un moyen de transférer vos données après l’acquisition récente d’un Moto G ou un Moto X, vous devriez peut-être vous tourner vers Motorola Migrate. Pour faire simple, Motorola Migrate est un outil capable de sauvegarder et restaurer très facilement vos données à partir d’un smartphone sous Android 2.2 ou une version ultérieure du système, et maintenant aussi ave iPhone fonctionnant avec l’application iCloud !

Grâce à la dernière mise à jour vers Motorola Migrate 1.2.1, l’application s’est effectivement vu attribuer une nouvelle fonctionnalité permettant de déporter la plupart des données d’un iPhone vers un appareil Android, et ce à condition de posséder préalablement un compte iTunes (ou Apple). À l’heure actuelle, il est déjà possible de transférer assez facilement les contacts de votre répertoire et les événements de votre iPhone vers un Moto G ou un Moto X avec Motorola Migrate 1.2.1.

En plus des Moto G et Moto X, l’application est aussi compatible avec les Droid Maxx, Droid Mini et Droid Ultra américains. Étant donné que Google a racheté Motorola l’an dernier pour se transformer en Googlorola, il serait peut-être intéressant pour la firme d’étendre la compatibilité de son service à d’autres périphériques de la marque. On peut par exemple penser aux Google Nexus et pourquoi pas même à d’autres terminaux mobiles affiliés (Google Play edition notamment).

Essayez Motorola Migrate 1.2.1, l’application est gratuite sur le Google Play :

  • Version de l’app : 1.2
  • Taille de l’app : environ 2,3 Mo
  • Compatibilité : Android 2.2 ou version ultérieure