Jusqu’à maintenant rien n’a réellement confirmé quel numéro de version aurait Gingerbread.

Sur les forums de Google, un utilisateur a déclaré avoir eu un problème lors de l’authentification du Wi-Fi sur les réseaux d’entreprises, depuis la version d’Android 2.2 (FroYo).

Un employé de Google n’a pas manqué de faire remarquer que la prochaine version d’Android, et plus précisément la version Android 2.3 du système, viendrait combler cette faille gênante.

Dans cette même phrase, on peut aussi lire « Mise à jour majeure » ce qui peut laisser penser qu’Android 2.3 est Gingerbread … ?

Via AndroidCentral, source Google.