<!DOCTYPE html>
<html lang="fr-FR" prefix="og: http://ogp.me/ns#">
<head>
	<link rel="dns-prefetch" href="//ads.servebom.com" />
	<link rel="dns-prefetch" href="//c0.lestechnophiles.com" />
	<link rel="dns-prefetch" href="//c1.lestechnophiles.com" />
	<link rel="dns-prefetch" href="//c2.lestechnophiles.com" />
	<link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <meta charset="UTF-8" />
    <meta name="viewport" id="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" />
    <!-- Assure la dernière version de rendu de IE ou l'utilisation de google chrome frame si présente -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta name="theme-color" content="#9ed44b">
    <script type="application/ld+json">
        {
              "@context": "https://schema.org",
              "@type": "ViewAction",
              "target":
                {
                    "@type":"EntryPoint",
                    "url":"android-app://com.frandroid.app/http/frandroid"
                }
        }
    </script>
    <meta name="apple-itunes-app" content="873050791" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.frandroid.com/xmlrpc.php" />
    <link href="https://www.frandroid.com/wp-content/themes/humanoid-redesign/dist/styles/typos.css" media="all" rel="stylesheet" type="text/css" />
    <link href="/wp-content/themes/humanoid-redesign/dist/styles/frandroid-v1561533535.css" media="all" rel="stylesheet" type="text/css" />
        <link href="https://www.frandroid.com/wp-content/themes/humanoid-redesign/dist/styles/print.css" media="print" rel="stylesheet" type="text/css" />
            <link href="/wp-content/themes/humanoid-redesign/dist/styles/single-v1561533535.css" media="all" rel="stylesheet" type="text/css" />
    <style>
        /* -- temporary caroline hack for tablet -- */
        #ctMedia img { max-width: 950px; }
    </style>
    <!-- [if (IE 6) | (IE 7) | (IE 8) | (IE 9) ]>
    <script src="https://www.frandroid.com/wp-content/themes/humanoid-redesign/js/libs/html5shiv.min.js" type="text/javascript" ></script>
    <![endif]-->
            <meta name="news_keyword" content="Huawei, Marques, Produits, Smartphones, Huawei et Google, Huawei P30 Pro" />
    <meta name="msapplication-TileImage" content="https://www.frandroid.com/wp-content/themes/humanoid-redesign/assets/images/frandroid/tile-windows8.png">
    <meta name="msapplication-TileColor" content="#9ed44b">
    <link rel="apple-touch-icon" href="https://www.frandroid.com/wp-content/themes/humanoid-redesign/assets/images/frandroid/frandroid-512.png" />
    <link rel="shortcut icon" href="https://www.frandroid.com/wp-content/themes/humanoid-redesign/assets/images/frandroid/favicon.png" />
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
        <style>
        #dsq-app4957 { display: none }
        /* --- first menu color --- */
        li#menu-item-260714 a {
            color: #fa4b2a;
        }
        .home-tag-button {
            font-size: 12px;
            margin: 2px 5px 3px 0px;
            background-color: #fa4b2a;
            padding: 0 3px;
            color: white;
        }
        /* --- end article link --- */
        a.ces2015link, a.mwc2015link, a.ifa2015link {
            background-color: #fa4b2a;
            display: block;
            padding: 5px 10px;
            color: white;
            font-size: 18px;
            text-transform: uppercase;
        }
        a.mwc2015link {
            background-color: #000;
        }
        a.ifa2015link {
            background-color: #2f527f;
        }
        .home-last-posts .loop .post-preview img.emoji {
            min-width: 16px !important;
            width: 16px !important;
            height: 16px!important;
            min-height: 16px!important;
        }
        body.home .post-preview.ces-2016:after,body.home .post-preview.tag-ces-2016:after {
            content: "CES 2016";
            background: #fa4b2a;
            color: #FFF;
            font-size: 13px;
            font-weight: bold;
            display: block;
            position: absolute;
            z-index: 100;
            left: 0;
            top: 0;
            opacity: .75;
            padding: 3px 5px;
        }
        .event-hack-after-single{
            border: 1px solid #fa4b2a;
            margin: 10px 0;
        }
        .event-hack-after-single ul{ margin: 0; padding: 3px 0;}
        .event-hack-after-single ul li{ list-style-type: none; padding: 3px 0; clear: both; }
        .event-hack-after-single ul li a{
            color: #808080;
        }
        .event-hack-after-single ul li a.a-title{
            color: #444;
        }
        .event-hack-after-single ul li a.a-title h4{
            margin: 0;
            padding-left: 10px;
            font-size: 16px;
            line-height: 20px;
            font-family: "open_sans";
        }
        .event-hack-after-single ul li a:hover{
            color: #9ED44B!important;
        }
        .event-hack-after-single #ss-last-post-list>li>a.current .img-thumbnail:before{
            height: 111.266px;
        }
        .event-hack-after-single .excerpt{
            font-size: 14px;
            line-height: 16px;
            color: #444;
            margin-bottom: 15px;
            font-weight: normal;
        }
    </style>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Huawei P30 Pro : moins de 1 % des composants vient des États-Unis - FrAndroid</title>
<meta name="description" content="Le ban de Huawei par l&#039;administration Trump est-il grave ? À en croire la marque, qui reste confiante, ce n&#039;est pas le cas. Les smartphones déjà certifiés"/>
<link rel="canonical" href="https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis" />
<meta property="og:locale" content="fr_FR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Huawei P30 Pro : moins de 1 % des composants vient des États-Unis - FrAndroid" />
<meta property="og:description" content="Le ban de Huawei par l&#039;administration Trump est-il grave ? À en croire la marque, qui reste confiante, ce n&#039;est pas le cas. Les smartphones déjà certifiés" />
<meta property="og:url" content="https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis" />
<meta property="og:site_name" content="FrAndroid" />
<meta property="article:publisher" content="https://www.facebook.com/frandroidcom" />
<meta property="article:tag" content="Huawei et Google" />
<meta property="article:tag" content="Huawei P30 Pro" />
<meta property="article:section" content="Huawei" />
<meta property="article:published_time" content="2019-06-28T10:15:25+02:00" />
<meta property="og:image" content="https://images.frandroid.com/wp-content/uploads/2019/03/huawei-p30-pro-test-04.jpg" />
<meta property="og:image:secure_url" content="https://images.frandroid.com/wp-content/uploads/2019/03/huawei-p30-pro-test-04.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Le ban de Huawei par l&#039;administration Trump est-il grave ? À en croire la marque, qui reste confiante, ce n&#039;est pas le cas. Les smartphones déjà certifiés" />
<meta name="twitter:title" content="Huawei P30 Pro : moins de 1 % des composants vient des États-Unis - FrAndroid" />
<meta name="twitter:site" content="@twandroid" />
<meta name="twitter:image" content="https://images.frandroid.com/wp-content/uploads/2019/03/huawei-p30-pro-test-04.jpg" />
<meta name="twitter:creator" content="@Nobunagashi" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.frandroid.com","name":"Accueil"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.frandroid.com\/marques","name":"Marques"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.frandroid.com\/marques\/huawei","name":"Huawei"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.frandroid.com\/marques\/huawei\/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis","name":"Huawei P30 Pro : moins de 1 % des composants vient des \u00c9tats-Unis"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.frandroid.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.frandroid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://www.frandroid.com/wp-content/plugins/humanoid-responsive-poll/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://www.frandroid.com/wp-content/plugins/humanoid-responsive-poll/public/assets/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var frandroid_global = {"ajaxurl":"https:\/\/www.frandroid.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.frandroid.com/wp-content/themes/humanoid-redesign/dist/javascripts/global-v1560932923.js'></script>
<script type='text/javascript' defer="defer" src='https://www.frandroid.com/wp-content/themes/humanoid-redesign/dist/javascripts/single-v1560932923.js'></script>
<link rel='https://api.w.org/' href='https://www.frandroid.com/wp-json/' />
<link rel='shortlink' href='http://bit.ly/2X4sXfD' />
<link rel="alternate" type="application/json+oembed" href="https://www.frandroid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frandroid.com%2Fmarques%2Fhuawei%2F605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis" />
<link rel="alternate" type="text/xml+oembed" href="https://www.frandroid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frandroid.com%2Fmarques%2Fhuawei%2F605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis&#038;format=xml" />
<link rel="stylesheet" href="https://www.frandroid.com/wp-content/plugins/humanoid-responsive-poll/public/assets/css/notie.css">    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.frandroid.com\/marques\/huawei\/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis"},"headline":"Huawei P30 Pro : moins de 1 % des composants vient des \u00c9tats-Unis","dateCreated":"2019-06-28T10:15:25+02:00","dateModified":"2019-06-28T10:15:25+02:00","datePublished":"2019-06-28T10:15:25+02:00","publisher":{"@type":"Organization","name":"FrAndroid","logo":{"@type":"ImageObject","url":"https:\/\/www.frandroid.com\/wp-content\/themes\/humanoid-redesign\/assets\/images\/frandroid\/logo-frandroid.png","width":"186","height":"43"}},"description":"Nikkei a d\u00e9soss\u00e9 un Huawei\u00a0P30 Pro afin de d\u00e9terminer la provenance de chacune de ses pi\u00e8ces et \u00e9valuer les dommages que le d\u00e9cret am\u00e9ricain pourrait avoir sur la marque s\u2019il perdure. Moins de 1\u00a0% des composants vient des US, mais cela repr\u00e9sente tout de m\u00eame 16\u00a0% du co\u00fbt total de l\u2019appareil. Le Huawei P30 Pro&nbsp;<a class=\"read-more\" href=\" [&hellip;]\">Lire&nbsp;la&nbsp;suite<\/a>","author":{"@type":"Person","name":"Manuel Castejon"},"image":{"@type":"ImageObject","url":"https:\/\/images.frandroid.com\/wp-content\/uploads\/2019\/03\/huawei-p30-pro-test-04.jpg","width":"1200","height":"800"},"articleBody":"Nikkei a d\u00e9soss\u00e9 un Huawei\u00a0P30 Pro afin de d\u00e9terminer la provenance de chacune de ses pi\u00e8ces et \u00e9valuer les dommages que le d\u00e9cret am\u00e9ricain pourrait avoir sur la marque s\\'il perdure. Moins de 1\u00a0% des composants vient des US, mais cela repr\u00e9sente tout de m\u00eame 16\u00a0% du co\u00fbt total de l\\'appareil. \r\n\r\nLe Huawei P30 Pro\r\n\r\nLe ban de Huawei par l\\'administration Trump est-il grave\u2009? \u00c0 en croire la marque, qui reste confiante, ce n\\'est pas le cas. Les smartphones d\u00e9j\u00e0 certifi\u00e9s auront bien droit \u00e0 leur mise \u00e0 jour vers Android Q, le but est toujours d\\'utiliser Android en priorit\u00e9 et les accords commerciaux restent toujours d\\'actualit\u00e9.\r\n\r\nPourtant, cela n\\'emp\u00eache pas certains d\\'envisager le pire et d\\'imaginer ce qu\\'il se passerait si cette situation perdurait. C\\'est notamment le cas de Nikkei qui a d\u00e9mont\u00e9 un Huawei\u00a0P30 Pro afin de voir combien de ses composants provenaient de l\\'Am\u00e9rique du Nord.\r\nMoins de 1\u00a0% des composants pour 16\u00a0% du co\u00fbt\r\nSur les 1631\u00a0\u00e9l\u00e9ments qui composent le P30 Pro, seulement 15 proviennent des \u00c9tats-Unis, soit 0,9\u00a0% du total. Ces pi\u00e8ces restent n\u00e9anmoins importantes dans le smartphone puisqu\\'on y retrouve la DRAM (facilement rempla\u00e7able par des fournisseurs asiatiques), le rev\u00eatement de l\\'\u00e9cran (Gorilla Glass), ainsi que des \u00e9l\u00e9ments li\u00e9s \u00e0 la communication.\r\n\r\nSi l\\'on se concentre donc sur le co\u00fbt de ses composants et non sur leur nombre, les pi\u00e8ces provenant des \u00c9tats-Unis repr\u00e9sentent environ 60\u00a0dollars, soit 16,3\u00a0% du co\u00fbt de fabrication de l\\'appareil selon Nikkei.\r\nLe cas du SoC\r\nToujours est-il que le SoC, un Kirin\u00a0980 de HiSilicon, est consid\u00e9r\u00e9 ici comme un composant chinois, puisque con\u00e7u par la branche de Huawei d\u00e9di\u00e9e aux semiconducteurs. List\u00e9 ici \u00e0 30\u00a0dollars, soit 8\u00a0% du co\u00fbt du t\u00e9l\u00e9phone, ce SoC repose sur l\\'architecture ARM (soci\u00e9t\u00e9 britannique d\u00e9tenue par le Japonais SoftBank).\r\n\r\nHuawei France nous a par ailleurs confirm\u00e9 que les accords commerciaux entre Huawei et ARM sont actuellement maintenus malgr\u00e9 le sursaut connu en mai. Cela ne devrait donc pas poser de probl\u00e8me \u00e0 l\\'avenir.\r\n\r\nDans l\\'id\u00e9e, Huawei ne devrait donc avoir aucun mal \u00e0 continuer sa production de smartphones \u00e0 l\\'avenir, m\u00eame si le gouvernement Trump s\\'ent\u00eate dans son id\u00e9e de couper tous les liens avec le constructeur chinois. Reste la question de la licence Android \u00e0 long terme pour les futurs appareils.\r\n\r\nhttps:\/\/www.frandroid.com\/marques\/huawei\/596303_huawei-p30-pro-que-faut-il-changer-pour-en-faire-un-smartphone-0-usa","speakable":{"@type":"SpeakableSpecification","cssSelector":[".chapo"]}}</script>
        <script>
      var is_post_old = false;
      var is_user_logged_in = false;
      var is_single = true;
      var is_product_page = false;
      var is_product_top = false;
      var is_vpn_page = false;
      // TODO remove is page_** to have general disable ad
      var is_page_forfaits = false;
      var is_test_env = false;
      // TODO remove is page_** to have general disable ad
      var is_page_red_sfr = false;
      var is_page = false;
    </script>
        <script type='text/javascript' src='//www.frandroid.com/ads.js'></script>
        <!-- Google Tag Manager -->
        <script type="text/javascript">
          var getConsentCookie = function (name) {
            var value = '; ' + document.cookie;
            var parts = value.split('; ' + name + '=');
            if (parts.length === 2) {
              return parts.pop().split(';').shift();
            }
          };
          var scriptVersionName = 'adx';
          // Remove old cookie
          var oldConsentExpressed = getConsentCookie('consentexpressed_' + scriptVersionName);
          if (oldConsentExpressed !== undefined) {
            document.cookie = 'consentexpressed_' + scriptVersionName + '=;expires=Thu, 01 Jan 1970 00:00:01 GMT;';
          }
          // Read cookie consent
          var consentExpressed = getConsentCookie('consentexpressed');
          if (consentExpressed === undefined) {
            consentExpressed = 0;
          } else {
            consentExpressed = parseInt(consentExpressed);
          }
          var gaTrackingPrecision = 0;
          var inHouseCookie = getConsentCookie('inhouseconsent');
          if (inHouseCookie !== undefined) {
            var data = JSON.parse(inHouseCookie);
            if (data.tracking_precision !== undefined) {
              if (data.tracking_precision === 'on') {
                gaTrackingPrecision = 1;
              } else {
                gaTrackingPrecision = 0;
              }
            }
          } else {
            if (consentExpressed == 1) {
              gaTrackingPrecision = 1;
            } else {
              gaTrackingPrecision = 0;
            }
          }
          var adblockStatus = 'inactive';
          if (window.canRunAds === undefined) {
            adblockStatus = 'active';
          }
          var dLAdScriptVersion = 'notset';
          if (typeof is_mobile_ads !== 'undefined' && is_mobile_ads) {
            dLAdScriptVersion = 'mobile';
          } else {
            dLAdScriptVersion = 'desktop';
          }
          dataLayer = [({
                        'articletype': "article",
            'authorname' : "manuel",
            'agerange': "1",
            'wordcount': '500',
            'postage': '0',
            'agedays': '0',
            'timeless': "false",
            'tags': "{huawei}{marques}{produits-android}{smartphone}{huawei-et-google}{huawei-p30-pro}",
            'publishDate': "28/06/2019",
            'publishTime': "10",
            'publishDay': "5",
                    'contenttype': 'ct=article-article',
                    'adblockStatus': adblockStatus,
            'adScriptVersion': dLAdScriptVersion,
            'consentExpressed': consentExpressed,
            'gaTrackingPrecision': gaTrackingPrecision,
          })];
          (function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
              'gtm.start': new Date().getTime(),
              event: 'gtm.js',
            });
            var f = d.getElementsByTagName(s)[0],
              j = d.createElement(s),
              dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
              '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
          })(window, document, 'script', 'dataLayer', 'GTM-TF3BT5');
        </script>
        <!-- End Google Tag Manager -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF3BT5" height="0" width="0"
                    style="display:none;visibility:hidden"></iframe>
        </noscript>
                    <!-- mm -->
            <script language="JavaScript">
              function _eStat_Whap_loaded_func() {
                eStatWhap.serial('800000000068');
                eStatWhap.send();
              }
              (function () {
                var myscript = document.createElement('script');
                myscript.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'w.estat.com/js/whap.js';
                myscript.setAttribute('async', 'true');
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(myscript, s);
              })();
            </script>
                <script id="oil-configuration" type="application/configuration">
        {
          "config_version": 1,
          "publicPath": "https://www.frandroid.com/oil-1.3.0/",
          "advanced_settings": true,
          "cookie_expires_in_days": 365,
          "default_to_optin": true,
          "timeout": 0,
          "locale": {
            "localeId": "fr",
            "version": 1,
            "texts": {
              "label_intro_heading": "",
              "label_intro": "Nous utilisons des cookies et retenons des données anonymisées pour mieux faire notre travail. Que ce soit pour mesurer la popularité de nos articles, concevoir des sujets qui plaisent ou afficher des publicités pertinentes et de qualité, les données anonymisées nous aident au quotidien. Vous pouvez ajuster ces paramètres : par exemple, vous ne verrez pas moins de pub, mais elles seront de moins bonne qualité. <br /><br />En cliquant sur « J'accepte », vous acceptez l'utilisation par FrAndroid de cookies publicitaires et de mesure d'audience fine.",
              "label_button_yes": "Accepter",
              "label_button_back": "Retour",
              "label_button_advanced_settings": "Configuration avancée",
              "label_cpc_heading": "Ajuster ces paramètres",
              "label_cpc_text": "Choisissez vos paramètres de confidentialité",
              "label_cpc_activate_all": "Tout activer",
              "label_cpc_deactivate_all": "Tout désactiver",
              "label_cpc_purpose_desc": "Utilisation",
              "label_cpc_purpose_01_text": "Données de l'appareil",
              "label_cpc_purpose_01_desc": "Autoriser le stockage d'informations ou l'accès à des informations déjà stockées sur votre appareil (identifiants publicitaires du dispositif, cookies et technologies similaires).",
              "label_cpc_purpose_02_text": "Personnalisation des publicités",
              "label_cpc_purpose_02_desc": "Autoriser la collecte et le traitement d'informations pour personnaliser les publicités qui vous sont proposées dans, d'autres sites ou applications, au fil du temps. Le contenu du site que vous lisez permet d'affiner vos centres d'intérêt.",
              "label_cpc_purpose_03_text": "Mesures",
              "label_cpc_purpose_03_desc": "Autoriser la collecte d'informations pour mesurer, comprendre et rendre compte de votre utilisation de nos médias, en combinaison avec des informations précédemment collectées. Cela nous aide à mieux comprendre notre lectorat et ses envies.",
              "label_cpc_purpose_04_text": "Personnalisation des contenus",
              "label_cpc_purpose_04_desc": "Autoriser la collecte et le traitement d'informations sur votre utilisation de ce service pour ensuite personnaliser les contenus qui vous sont proposés dans d'autres contextes, tels que sur d'autres sites ou applications, au fil du temps. En règle générale, le contenu du site ou de l'application est utilisé pour déterminer vos centres d'intérêts et permettent de déterminer le choix des contenus affichés.",
              "label_cpc_purpose_05_text": "Association aux sources hors ligne",
              "label_cpc_purpose_05_desc": "Autoriser la collecte et le traitement d'informations sur votre utilisation de ce service pour ensuite les combiner à des sources de données hors ligne collectées dans un autre contexte.",
              "label_third_party": "Partenaires",
              "label_thirdparty_list_heading": "Partenaires",
              "label_nocookie_head": "Les cookies doivent être activés dans votre navigateur pour pouvoir vous fournir le meilleur service possible.",
              "label_nocookie_text": "Veuillez activer les cookies dans les paramètres de votre navigateur."
            }
          }
        }
      </script>
            <script>
          /*! 1.3.0-RELEASE */!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:o})},n.r=function(e){Object.defineProperty(e,"__esModule",{value:!0})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="https://unpkg.com/@ideasio/oil.js@1.3.0/release/current/",n(n.s=115)}({115:function(e,t,n){"use strict";!function(e,t){e.__cmp||(e.__cmp=function(){function n(e){if(e){var n=!0,r=t.querySelector('script[type="application/configuration"]#oil-configuration');if(null!==r&&r.text)try{var a=JSON.parse(r.text);a&&a.hasOwnProperty("gdpr_applies_globally")&&(n=a.gdpr_applies_globally)}catch(e){}e({gdprAppliesGlobally:n,cmpLoaded:o()},!0)}}function o(){return!(!e.AS_OIL||!e.AS_OIL.commandCollectionExecutor)}!function e(){if(!(t.getElementsByName("__cmpLocator").length>0))if(t.body){var n=t.createElement("iframe");n.style.display="none",n.name="__cmpLocator",t.body.appendChild(n)}else setTimeout(e,5)}();var r=[],a=function(t,a,c){if("ping"===t)n(c);else{var i={command:t,parameter:a,callback:c};r.push(i),o()&&e.AS_OIL.commandCollectionExecutor(i)}};return a.commandCollection=r,a.receiveMessage=function(t){var a=t&&t.data,c="string"==typeof a;if(a=c&&-1!==a.indexOf("__cmpCall")?JSON.parse(a).__cmpCall:a.__cmpCall)if("ping"===a.command)n(function(e,n){var o={__cmpReturn:{returnValue:e,success:n,callId:a.callId}};t.source.postMessage(c?JSON.stringify(o):o,t.origin)});else{var i={callId:a.callId,command:a.command,parameter:a.parameter,event:t};r.push(i),o()&&e.AS_OIL.commandCollectionExecutor(i)}},function(t){var n=e.addEventListener||e.attachEvent;n("attachEvent"===n?"onmessage":"message",function(e){t.receiveMessage(e)},!1)}(a),a}())}(window,document)}});
        </script>
            <script type="text/javascript" src="https://www.frandroid.com/oil-1.3.0/oil.1.3.0-RELEASE.min.js"></script>
            <script>
          var CustomCMP = {
            preferenceCenterID: 'oil-preference-center',
            stylesID: 'oil-styles-override',
            injectOilPreferencePanelDiv: function () {
              var oilPreferenceCenter = document.getElementById(this.preferenceCenterID);
              if (!oilPreferenceCenter) {
                var oilPreferenceCenterDiv = document.createElement('div');
                oilPreferenceCenterDiv.id = 'oil-preference-center';
                oilPreferenceCenterDiv.classList.add('as-oil');
                document.body.appendChild(oilPreferenceCenterDiv);
              }
            },
            enableCustomStylesCMP: function () {
              var oilStyles = document.getElementById(this.stylesID);
              if (!oilStyles) {
                var oilStyles = document.createElement('style');
                var bodyStyle = 'body, html { overflow: hidden; }';
                var asOilClassStyle = '.as-oil { position: fixed; top: 0; left: 0; width: 100%; height: 100%; overflow: scroll; background: rgba(57, 92, 4, .4);z-index:999; }';
                var asOilContentOverlayClassStyle = '.as-oil-content-overlay,.as-oil-cpc-wrapper { border-radius: 5px; width: 800px; left: 50%; margin-left: -400px; height: 550px; top: 50%; margin-top: -300px; padding: 1.5rem 1.5rem !important; z-index:999999; }';
                var asOilCpcWrapperStyle = '.as-oil-cpc-wrapper { margin-top: -276px; }';
                var asOilLItemStyle = '.as-oil-l-item button { font-size: .975rem; padding: 10px 20px; }';
                oilStyles.textContent = bodyStyle + asOilClassStyle + asOilContentOverlayClassStyle + asOilCpcWrapperStyle + asOilLItemStyle;
                oilStyles.id = this.stylesID;
                document.body.appendChild(oilStyles);
              }
            },
            disableCustomStylesCMP: function () {
              var oilStyles = document.getElementById(this.stylesID);
              if (oilStyles) {
                oilStyles.parentElement.removeChild(oilStyles);
              }
            }
          };
        </script>
            <script>
          // CMP is not visible by default. Start adding it when first scroll
          var oilTransition = document.createElement('style');
          oilTransition.textContent = '.as-oil { visibility: visible !important; opacity: 1 !important; }';
          var firstScroll = false;
          window.addEventListener('scroll', function () {
            if (!firstScroll) {
              document.body.appendChild(oilTransition);
            }
            firstScroll = true;
          });
        </script>
            <script>
          var eventMethod = window.addEventListener ? 'addEventListener' : 'attachEvent';
          var messageEvent = eventMethod === 'attachEvent' ? 'onmessage' : 'message';
          var eventer = window[eventMethod];
          function receiveOptInMessage(event) {
            function eventDataContains(str) {
              return JSON.stringify(event.data).indexOf(str) !== -1;
            }
            if (eventDataContains('oil_click_advanced_settings')) {
              if (typeof(CustomCMP) === 'object') {
                CustomCMP.enableCustomStylesCMP();
              }
            }
            if (eventDataContains('oil_click_back_to_main')) {
              if (typeof(CustomCMP) === 'object') {
                CustomCMP.disableCustomStylesCMP();
              }
            }
            if (eventDataContains('oil_optin_done')) {
              if (typeof(CustomCMP) === 'object') {
                CustomCMP.disableCustomStylesCMP();
                CustomCMP.injectOilPreferencePanelDiv();
              }
            }
          }
          eventer(messageEvent, receiveOptInMessage, false);
        </script>
    		<script type="text/javascript">
			var optidigitalQueue = optidigitalQueue || {};
			optidigitalQueue.cmd = optidigitalQueue.cmd || [];
			var targeting = JSON.parse('{"adUnit":"\/82864103\/frandroid.com\/articles","pageTargeting":{"tags":["huawei","marques","produits-android","smartphone","huawei-et-google","huawei-p30-pro"],"isSponso":0,"isSafe":1}}');
		</script>
		<script type="text/javascript" src="//scripts.static-od.com/setup/?site=frandroid" id="optidigital-ad-init" config='{"adUnit":"\/82864103\/frandroid.com\/articles","pageTargeting":{"tags":["huawei","marques","produits-android","smartphone","huawei-et-google","huawei-p30-pro"],"isSponso":0,"isSafe":1}}'></script>
	<link rel="amphtml" href="https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis/amp">        <style type="text/css">
            #hrr-overlay { position: fixed; top:0; left:0; right:0; bottom:0; width: 100%; height: 100%; background-color: rgba(0,0,0,.5); z-index: 9999999999; }
            #hrr-iframe-container {
                width: 800px;
                max-width: 90%;
                height: 800px;
                max-height: 90%;
                margin: auto !important;
                top: 0;
                right: 0;
                left: 0;
                bottom: 0;
                position: absolute;
            }
            #hrr-iframe {
                width: 100%;
                height: 100%;
                display: block;
                background-color: white;
                padding: 0;
                margin: 0;
            }
        </style>
        <link rel="icon" href="https://images.frandroid.com/wp-content/uploads/2016/02/cropped-untitled-1-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://images.frandroid.com/wp-content/uploads/2016/02/cropped-untitled-1-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://images.frandroid.com/wp-content/uploads/2016/02/cropped-untitled-1-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://images.frandroid.com/wp-content/uploads/2016/02/cropped-untitled-1-2-270x270.png" />
<meta name="author" content="Manuel Castejon" />
</head>
<body class="post-template-default single single-post postid-605484 single-format-standard">
        <script>
          document.addEventListener('DOMContentLoaded', function () {
            if (typeof is_mobile_ads !== 'undefined' && is_mobile_ads) {
              if (typeof isFirstPage !== 'undefined' && isFirstPage) {
                var link = document.createElement('a');
                link.href = '//www.frandroid.com/selection-meilleurs-vpn#utm_medium=native&utm_source=frandroid&utm_campaign=1503_8plusmobile';
                link.target = '_blank';
                link.style.display = 'block';
                link.style.margin = '20px auto 0';
                link.style.width = '320px';
                var linkImage = document.createElement('img');
                linkImage.setAttribute('src', '//www.frandroid.com/wp-content/themes/humanoid-redesign/assets/images/ban-vpn-netflix-us.jpg');
                link.appendChild(linkImage);
                var pixel = document.createElement('img');
                pixel.src = '//www.frandroid.com/humanoid-native-p-vpn?s_id=1&sp_id=17&c_id=431';
                pixel.style.display = 'none';
                link.appendChild(pixel);
                var mainBlock = document.getElementById('main');
                var mainBlockParent = mainBlock.parentNode;
                mainBlockParent.insertBefore(link, mainBlock);
              }
            }
          });
        </script>
            <div id="optidigital-adslot-OutOfPage_1" style="display:none;" class="OutOfPage_1"></div>
    <!-- masthead -->
<header id="masthead" class="site-header phone12" role="banner">
    <!-- mobile dropdown -->
    <div id="more-mob-content" class="dropdown phone12 ">
    <div class="clearfix hub1">
        <ul id="hubs-mobile"></ul>
    </div>
</div>
    <div class="notif-bar larger-container visible-phone"></div>
    <div id="header-site" class="tablet12">
        <div id="trending-bar">
            <div class="larger-container">
                <div class="trending-menu hidden-phone">
                    <p><span class="icon-hot"></span> </p>
                                        <!-- from memcache trending_menu --><div class="menu-tendances-container"><ul id="menu-tendances" class="menu"><li id="menu-item-498703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-498703"><a href="https://www.frandroid.com/bons-plans/403960_soldes-dhiver-2017-les-bons-plans-et-promotions-pour-les-smartphones-et-toute-la-tech">Soldes été 2019</a></li>
<li id="menu-item-489289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489289"><a href="//www.frandroid.com/guide-dachat/smartphones/332196_10-smartphones-attendus-debut-2016#utm_medium=frandroid&#038;utm_source=header_tendance&#038;utm_campaign=2002_meilleurs_smartphones">Les meilleurs smartphones</a></li>
<li id="menu-item-487684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487684"><a href="https://www.frandroid.com/produits/oneplus/smartphones/590501-oneplus-7-pro">OnePlus 7 Pro</a></li>
</ul></div>                </div>
                                <ul class="social-bar">
                    <li class="facebook-logo">
                        <a class="icon-facebook" href="https://www.facebook.com/frandroidcom" target="_blank"><span class="visible-phone">S'abonner</span></a>
                    </li>
                    <li class="twitter-logo">
                        <a class="icon-twitter" href="https://twitter.com/twandroid" target="_blank"><span class="visible-phone">Suivre</span></a>
                    </li>
                    <li class="youtube-logo">
                        <a class="icon-youtube" href="https://www.youtube.com/user/FrAndroidTube?sub_confirmation=1" target="_blank"><span class="visible-phone">S'abonner</span></a>
                    </li>
                    <li class="instagram-logo hidden-phone">
                        <a class="icon-instagram" href="https://www.instagram.com/twandroid/" target="_blank"></a>
                    </li>
                    <li class="linkedin-logo hidden-phone">
                        <a class="icon-linkedin" href="https://www.linkedin.com/company/frandroid" target="_blank"></a>
                    </li>
                    <li class="rss-logo hidden-phone">
                        <a class="icon-rss" href="https://www.frandroid.com/feed" target="_blank"></a>
                    </li>
                    <li class="mail-logo">
                        <a class="icon-mail-2" href="https://www.frandroid.com/newsletter" target="_blank"></a>
                    </li>
                </ul>
            </div>
        </div>
                        <div id="post-share-bar">
                    <div class="larger-container">
                        <ul class="post-share-container">
                            <li class="hidden-phone">
                                <a href="https://www.frandroid.com" class="icon logo-home"><i class="icon-frandroid"></i></a>
                            </li>
                            <li class="facebook-logo">
                                <a data-share="facebook" data-placement="header"
                                   data-title="Huawei P30 Pro : moins de 1 % des composants vient des États-Unis" data-link="https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis"
                                   data-description="" href="https://www.facebook.com/sharer/sharer.php?u=https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis"
                                   target="_blank" class="button-facebook span3" >
                                    <span class="icon-facebook icon-rs"></span> <span class="hidden-desktop hidden-tablet">Partager</span><span class="hidden-phone">Partager cet article</span>
                                                                    </a>
                            </li>
                            <li class="twitter-logo">
                                <a data-share="twitter" data-placement="header" data-account="twandroid" data-title="Huawei P30 Pro : moins de 1 % des composants vient des États-Unis"
                                   data-link="https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis" data-hashtags="" href="https://www.twitter.com/share?url=https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis"
                                   target="_blank"><span class="icon-twitter icon-rs"></span> <span class="hidden-phone">Partager</span></a>
                            </li>
                            <li class="linkedin-logo">
                                <a data-share="linkedin" data-placement="header" data-title="Huawei P30 Pro : moins de 1 % des composants vient des États-Unis" data-link="https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis"
                                   href="https://www.linkedin.com/shareArticle?url=https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis"
                                   target="_blank"><span class="icon-linkedin icon-rs"></span> <span class="hidden-phone">Partager</span></a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="larger-container">
            <!-- Logo wrapper Desktop version (with link) -->
            <div class="visible-desktop logo-wrapper" id="FrAndroid_publisher" >
                <a href="https://www.frandroid.com" id="logo-site" class="logo">
                                            <img  width="259" height="50" src="https://www.frandroid.com/wp-content/themes/humanoid-redesign/assets/images/frandroid/logo-frandroid.png" alt="FrAndroid - Tout ce qu&#039;il faut savoir sur Android, et pas seulement">
                                            <span data-dropdown-event="hover" data-dropdown="#select-site" class="icon-arrow-down hidden-tablet hidden-phone"></span>
                </a>
            </div>
            <!-- Logo wrapper Mobile & Tablet version (without link) -->
            <div class="header-content clearfix" style="display: block !important;">
                <div id="logo-no-link" class="span3 phone2 hidden-desktop logo-wrapper">
                     <span>
                            <a class="hidden-desktop" href="https://www.frandroid.com"><span class="icon-frandroid"></span></a>
                            <span class="icon-arrow-bottom hidden-tablet hidden-phone"></span>
                     </span>
                </div>
                <!-- search button -->
                <div id="gsearch" class="searchmodal-wrapper">
                    <span class="icon-search searchmodal-btn"></span>
                </div>
                <div class="small-screen-overflow">
                    <div class="small-screen-menu">
                        <!-- from memcache menuline1 --><ul id="hubs-header" class="caps clearfix">
<li class="menu-item menu-item-home"  ><a href="https://www.frandroid.com"  title="Accueil"></a><p><span class="icon-frandroid"></span></p></li>
<li class="menu-item menu-item-news have-submenu" data-name-cat="news" data-result-cat="543" data-result-count="8" data-dropajax-mobile="enabled" data-dropajax="#dropmenu-news" ><a href="https://www.frandroid.com/android"  title="Android"></a><span class="arrow icon-arrow-bottom"></span><p>Android</p><ul class="submenu"><div class="menu-android-container"><ul id="menu-android" class="menu"><li><a class="hover-bg-second" href="https://www.frandroid.com/android/mises-a-jour-android">Mises à jour Android<i class="icon icon-arrow-right"></i></a>
<ul class="submenu">
	<li><a class="hover-bg-second" href="/tag/android-q">Android 10 Q</a></li>
	<li><a class="hover-bg-second" href="/tag/android-p">Android 9.0 Pie</a></li>
	<li><a class="hover-bg-second" href="https://www.frandroid.com/tag/android-o">Android 8.0 Oreo</a></li>
	<li><a class="hover-bg-second" href="https://www.frandroid.com/tag/android-n">Android 7.0 Nougat</a></li>
	<li><a class="hover-bg-second" title="Android 6.0 Marshmallow" href="https://www.frandroid.com/tag/android-6-0-marshmallow">Android 6.0 Marshmallow</a></li>
	<li><a class="hover-bg-second" title="Android 5.0 Lollipop" href="https://www.frandroid.com/tag/android-5-0-lollipop">Android 5.0 Lollipop</a></li>
	<li><a class="hover-bg-second" title="Android 4.4 Kitkat" href="https://www.frandroid.com/tag/android-4-4-kitkat">Android 4.4 Kitkat</a></li>
</ul>
</li>
<li><a class="hover-bg-second" href="https://www.frandroid.com/android/android-wear">Wear OS (Android Wear)</a></li>
<li><a class="hover-bg-second" href="https://www.frandroid.com/android/android-auto">Android Auto</a></li>
<li><a class="hover-bg-second" href="https://www.frandroid.com/android/android-tv">Android TV</a></li>
</ul></div></ul></li>
<li class="menu-item menu-item-telecom have-submenu" data-name-cat="telecom" data-result-cat="7310" data-result-count="8" data-dropajax-mobile="enabled" data-dropajax="#dropmenu-telecom" ><a href="https://www.frandroid.com/comparateur-forfaits#utm_medium=native&utm_source=menu_header&utm_campaign=2304_lancement"  title="Forfaits"></a><span class="arrow icon-arrow-bottom"></span><p>Forfaits</p><ul class="submenu"><div class="menu-telecom-container"><ul id="menu-telecom" class="menu"><li><a class="hover-bg-second" title="forfait-important-link" href="/comparateur-forfaits#utm_medium=native&#038;utm_source=menu_header_sm&#038;utm_campaign=2304_lancement">Comparateur Forfaits</a></li>
<li><a class="hover-bg-second" href="/telecom">Actus Telecom</a></li>
<li><a class="hover-bg-second" href="/tag/orange">Orange</a></li>
<li><a class="hover-bg-second" href="/tag/bouygues-telecom">Bouygues Telecom</a></li>
<li><a class="hover-bg-second" href="/tag/Numericable-SFR">SFR</a></li>
<li><a class="hover-bg-second" href="/tag/free-mobile">Free Mobile</a></li>
</ul></div></ul></li>
<li class="menu-item menu-item-produits have-submenu" data-name-cat="produits" data-result-cat="18321" data-result-count="8" data-dropajax-mobile="enabled" data-dropajax="#dropmenu-produits" ><a href="https://www.frandroid.com/produits/top"  title="Produits"></a><span class="arrow icon-arrow-bottom"></span><p>Produits</p><ul class="submenu"><div class="menu-produits-container"><ul id="menu-produits" class="menu"><li><a class="hover-bg-second" href="/produits">Dernières nouveautés</a></li>
<li><a class="hover-bg-second" href="/marques">Marques<i class="icon icon-arrow-right"></i></a>
<ul class="submenu">
	<li><a class="hover-bg-second" href="/produits/apple">Apple</a></li>
	<li><a class="hover-bg-second" href="/produits/asus">Asus</a></li>
	<li><a class="hover-bg-second" href="/produits/google">Google</a></li>
	<li><a class="hover-bg-second" href="/produits/honor">Honor</a></li>
	<li><a class="hover-bg-second" href="/produits/htc">HTC</a></li>
	<li><a class="hover-bg-second" href="/produits/huawei">Huawei</a></li>
	<li><a class="hover-bg-second" href="/produits/lg">LG</a></li>
	<li><a class="hover-bg-second" href="/produits/motorola">Motorola</a></li>
	<li><a class="hover-bg-second" href="/produits/nokia">Nokia</a></li>
	<li><a class="hover-bg-second" href="/produits/nvidia">NVIDIA</a></li>
	<li><a class="hover-bg-second" href="/produits/oneplus">OnePlus</a></li>
	<li><a class="hover-bg-second" href="/produits/oppo">OPPO</a></li>
	<li><a class="hover-bg-second" href="/produits/samsung">Samsung</a></li>
	<li><a class="hover-bg-second" href="/produits/sony">Sony</a></li>
	<li><a class="hover-bg-second" href="/produits/xiaomi">Xiaomi</a></li>
	<li><a class="hover-bg-second" href="/produits/wiko">Wiko</a></li>
	<li><a class="hover-bg-second" href="/produits/marques">Toutes les marques</a></li>
</ul>
</li>
<li><a class="hover-bg-second" href="/produits/top">TOP<i class="icon icon-arrow-right"></i></a>
<ul class="submenu">
	<li><a class="hover-bg-second" href="/produits/top/smartphones">Smartphones</a></li>
	<li><a class="hover-bg-second" href="/produits/top/tablettes-tactiles">Tablettes</a></li>
	<li><a class="hover-bg-second" href="/produits/top/montres-bracelet-connectes">Montres et bracelets</a></li>
	<li><a class="hover-bg-second" href="/produits/top/chrome-os">Chromebooks</a></li>
	<li><a class="hover-bg-second" href="/produits/top/android-tv">TV</a></li>
</ul>
</li>
<li><a class="hover-bg-second" href="https://www.frandroid.com/versus">Comparatifs</a></li>
<li><a class="hover-bg-second" href="/produits-android/smartphone/">Smartphones<i class="icon icon-arrow-right"></i></a>
<ul class="submenu">
	<li><a class="hover-bg-second" href="/produits/apple/smartphones">Apple</a></li>
	<li><a class="hover-bg-second" href="/produits/asus/smartphones">Asus</a></li>
	<li><a class="hover-bg-second" href="/produits/google/smartphones">Google</a></li>
	<li><a class="hover-bg-second" href="/produits/htc/smartphones">HTC</a></li>
	<li><a class="hover-bg-second" href="/produits/honor/smartphones">Honor</a></li>
	<li><a class="hover-bg-second" href="/produits/huawei/smartphones">Huawei</a></li>
	<li><a class="hover-bg-second" href="/produits/lg/smartphones">LG</a></li>
	<li><a class="hover-bg-second" href="/produits/motorola/smartphones">Motorola</a></li>
	<li><a class="hover-bg-second" href="/produits/nokia/smartphones">Nokia</a></li>
	<li><a class="hover-bg-second" href="/produits/oneplus/smartphones">OnePlus</a></li>
	<li><a class="hover-bg-second" href="/produits/oppo/smartphones">OPPO</a></li>
	<li><a class="hover-bg-second" href="/produits/samsung/smartphones">Samsung Galaxy</a></li>
	<li><a class="hover-bg-second" href="/produits/sony/smartphones">Sony Xperia</a></li>
	<li><a class="hover-bg-second" href="/produits/wiko/smartphones">Wiko</a></li>
	<li><a class="hover-bg-second" href="/produits/xiaomi/smartphones">Xiaomi</a></li>
</ul>
</li>
<li><a class="hover-bg-second" href="/produits-android/tablette">Tablettes<i class="icon icon-arrow-right"></i></a>
<ul class="submenu">
	<li><a class="hover-bg-second" href="/produits/amazon/tablettes-tactiles">Amazon</a></li>
	<li><a class="hover-bg-second" href="/produits/apple/tablettes-tactiles">Apple</a></li>
	<li><a class="hover-bg-second" href="/produits/asus/tablettes-tactiles">Asus</a></li>
	<li><a class="hover-bg-second" href="/produits/google/tablettes-tactiles">Google</a></li>
	<li><a class="hover-bg-second" href="/produits/huawei/tablettes-tactiles">Huawei</a></li>
	<li><a class="hover-bg-second" href="/produits/lenovo/tablettes-tactiles">Lenovo</a></li>
	<li><a class="hover-bg-second" href="/produits/samsung/tablettes-tactiles">Samsung Galaxy</a></li>
	<li><a class="hover-bg-second" href="/produits/sony/tablettes-tactiles">Sony Xperia</a></li>
</ul>
</li>
<li><a class="hover-bg-second" href="/produits-android/accessoires-objets-connectes">Objets connectés<i class="icon icon-arrow-right"></i></a>
<ul class="submenu">
	<li><a class="hover-bg-second" href="/produits-android/accessoires-objets-connectes/montres-connectees-2">Montres connectées<i class="icon icon-arrow-right"></i></a>
	<ul class="submenu">
		<li><a class="hover-bg-second" href="/produits/apple/montres-bracelet-connectes">Apple</a></li>
		<li><a class="hover-bg-second" href="/produits/huawei/montres-bracelet-connectes">Huawei</a></li>
		<li><a class="hover-bg-second" href="/produits/lg/montres-bracelet-connectes">LG</a></li>
		<li><a class="hover-bg-second" href="/produits/withings/montres-bracelet-connectes">Nokia Health</a></li>
		<li><a class="hover-bg-second" href="/produits/pebble/montres-bracelet-connectes">Pebble</a></li>
		<li><a class="hover-bg-second" href="/produits/samsung/montres-bracelet-connectes">Samsung</a></li>
		<li><a class="hover-bg-second" href="/test/montres-connect%C3%A9es">Tests bracelets connectés</a></li>
	</ul>
</li>
	<li><a class="hover-bg-second" href="/produits-android/realite-virtuelle">Casques virtuels</a></li>
	<li><a class="hover-bg-second" href="/produits-android/accessoires-objets-connectes/bracelets-connectes">Bracelets connectés</a></li>
	<li><a class="hover-bg-second" href="/produits-android/maison-connectee">Maison intelligente</a></li>
	<li><a class="hover-bg-second" href="/produits-android/lunettes-intelligentes">Lunettes intelligentes</a></li>
</ul>
</li>
<li><a class="hover-bg-second" href="/culture-tech/os/chrome-os">Chromebooks<i class="icon icon-arrow-right"></i></a>
<ul class="submenu">
	<li><a class="hover-bg-second" href="/produits/acer/chrome-os">Acer</a></li>
	<li><a class="hover-bg-second" href="/produits/asus/chrome-os">Asus</a></li>
	<li><a class="hover-bg-second" href="/produits/hp/chrome-os">HP</a></li>
	<li><a class="hover-bg-second" href="/produits/samsung/chrome-os">Samsung</a></li>
</ul>
</li>
<li><a class="hover-bg-second" href="/produits-android/tv-connectee-produits">TV</a></li>
<li><a class="hover-bg-second" href="/produits-android/automobile">Auto et moto</a></li>
</ul></div></ul></li>
<li class="menu-item menu-item-tests2 have-submenu" data-name-cat="tests2" data-result-cat="482" data-result-count="8" data-dropajax-mobile="enabled" data-dropajax="#dropmenu-tests2" data-dropdown=".dropdown-test-wrapper" data-dropdown-animation="slide" data-dropdown-event="hover" ><a href="https://www.frandroid.com/test"  title="Tests"></a><span class="arrow icon-arrow-bottom"></span><p>Tests</p><ul class="submenu"></ul></li>
<li class="menu-item menu-item-dev-android have-submenu" data-name-cat="dev-android" data-result-cat="23415" data-result-count="8" data-dropajax-mobile="enabled" data-dropajax="#dropmenu-dev-android" ><a href="https://www.frandroid.com/guide-dachat"  title="Guides"></a><span class="arrow icon-arrow-bottom"></span><p>Guides</p><ul class="submenu"><div class="menu-guides-container"><ul id="menu-guides" class="menu"><li><a class="hover-bg-second" href="/comment-faire">Trucs et Astuces</a></li>
<li><a class="hover-bg-second" href="https://www.frandroid.com/guide-dachat/smartphones">Guide d&rsquo;achat smartphones</a></li>
<li><a class="hover-bg-second" href="https://www.frandroid.com/guide-dachat/guide-forfaits-mobiles">Guide forfait mobile</a></li>
<li><a class="hover-bg-second" href="https://www.frandroid.com/guide-dachat/guide-objets-connectes">Guide objets connectés</a></li>
<li><a class="hover-bg-second" href="https://www.frandroid.com/guide-dachat/guide-audio">Guide d&rsquo;achat audio</a></li>
<li><a class="hover-bg-second" href="https://www.frandroid.com/guide-dachat/guide-tablettes">Guide d&rsquo;achat tablettes</a></li>
<li><a class="hover-bg-second" href="/selection-meilleurs-vpn#utm_medium=native&#038;utm_source=menu_header_sm&#038;utm_campaign=1103_lancement">Meilleur VPN</a></li>
</ul></div></ul></li>
<li class="menu-item menu-item-playstore have-submenu" data-name-cat="playstore" data-result-cat="" data-result-count="8" data-dropajax-mobile="enabled" data-dropajax="#dropmenu-playstore" ><a href="https://www.frandroid.com/telecharger/apps"  title="Apps"></a><span class="arrow icon-arrow-bottom"></span><p>Apps</p><ul class="submenu"><div class="menu-apps-container"><ul id="menu-apps" class="menu"><li><a class="hover-bg-second" href="/android/applications/personnalisation">Personnaliser son smartphone</a></li>
<li><a class="hover-bg-second" href="/android/applications/top-applications">Les meilleurs apps Android et iPhone</a></li>
<li><a class="hover-bg-second" href="/android/applications/securite-applications">Sécuriser son smartphone</a></li>
</ul></div></ul></li>
<li class="menu-item menu-item-jeux" data-name-cat="jeux" data-result-cat="" data-result-count="5" data-dropajax-mobile="enabled" data-dropajax="#dropmenu-jeux" ><a href="https://www.frandroid.com/telecharger/jeux"  title="Jeux"></a><p>Jeux</p></li>
<li class="menu-item menu-item-bons-plans have-submenu" data-name-cat="bons-plans" data-result-cat="6773" data-result-count="8" data-dropajax-mobile="enabled" data-dropajax="#dropmenu-bons-plans" data-dropdown=".dropdown-bp-wrapper" data-dropdown-animation="slide" data-dropdown-event="hover" ><a href="https://www.frandroid.com/bons-plans"  title="Bons Plans"></a><span class="arrow icon-arrow-bottom"></span><p>Bons Plans</p><ul class="submenu"></ul></li>
</ul>
                        <div class="forum-user-wrapper">
                            <a data-dropdown=".submenu-forum" data-dropdown-animation="slide" data-dropdown-event="hover" class="forum-button" href="https://forum.frandroid.com"title="Forums">Forums<span class="icon-arrow-bottom arrow"></span></a>                        </div>
                    </div>
                </div>
            </div>
            <!-- from memcache theme_menu_dropdown_cache -->	<div class="dropdown-select-site-wrapper">
		<div id="select-site" class="span3 phone12 dropdown">
    <ul>
        <li class="frandroid-logo hidden-desktop">
            <a href="https://www.frandroid.com" title="FrAndroid, le site dédié à la communauté Android"></a>
            <span class="icon icon-frandroid"></span><span class="logo-text">FrAndroid</span>
        </li>
        <li class="humanoid-logo">
            <a target="_blank" href="https://humanoid.fr/" title="Humanoid, une galaxie de sites médias"></a>
            <span class="icon icon-humanoid"></span><span class="logo-text">Humanoid</span>
        </li>
        <li class="numerama-logo">
            <a target="_blank" href="https://numerama.com/" title="Numerama, l'avenir est inattendu"></a>
            <span class="icon icon-numerama"></span><span class="icon icon-numerama-letter"></span>
        </li>
    </ul>
</div>
	</div>
	<div class="dropdown-forum-wrapper">
		<div class="submenu-forum dropdown">
    <div class="head">
        <a target="_blank" href="//forum.frandroid.com/login/"><div class="user-icon-container icon"><span class="icon-user"></span></div>Connexion</a>
        <a target="_blank" href="//forum.frandroid.com/register/"><span class="icon icon-plus"></span>Inscription</a>
    </div>
                <a target="_blank" href="https://forum.frandroid.com/forum/5-applications/">Applications</a>
                    <a target="_blank" href="https://forum.frandroid.com/forum/24-android-en-general-fonctionnement-etc/">Android en général</a>
                    <a target="_blank" href="https://forum.frandroid.com/forum/4-androphones/">Androphones</a>
                    <a target="_blank" href="https://forum.frandroid.com/forum/101-samsung/">Samsung</a>
                    <a target="_blank" href="https://forum.frandroid.com/forum/93-htc/">HTC</a>
                    <a target="_blank" href="https://forum.frandroid.com/forum/388-sony/">Sony</a>
                    <a target="_blank" href="https://forum.frandroid.com/forum/7-d%C3%A9veloppement/">Développement</a>
                    <a target="_blank" href="https://forum.frandroid.com/forum/25-operateurs-et-revendeurs/">Opérateurs</a>
                    <a target="_blank" href="https://forum.frandroid.com/forum/83-conseilsdemandes-daides-avant-achat/">Conseils d'achat</a>
                    <a target="_blank" href="https://forum.frandroid.com/forum/577-tv-google-tv-chromecast-dongle-tv-etc/">Google TV</a>
                    <a target="_blank" href="https://forum.frandroid.com/forum/519-autres-androphones/">Autres terminaux</a>
</div>
	</div>
		<!-- TESTS -->
	<div class="dropdown-test-wrapper dropdown">
		<div class="line-one clearfix">
			<p class="title-block">Les derniers tests</p>
		</div>
		<ul class="test-list clearfix">
	<li class="test-item-container">
		<a href="https://www.frandroid.com/marques/dell/603017_test-du-dell-inspiron-chromebook-7000-14-2-en-1-chrome-os-est-il-pret-pour-le-haut-de-gamme">
			<img class="span12" src="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/dell-inspiron-14-chromebook-test-4.jpg?resize=180,180" alt="Test du Dell Inspiron Chromebook 7000 14 2-en-1 : Chrome OS est-il prêt pour le haut de gamme ?">
							<div class="rank-container">
					<div class="canvas-container">
						<canvas class="rank-circle-value" data-rankvalue="7" height="50px"
						        width="50px"></canvas>
						<span class="rank-value">7</span>
					</div>
				</div>
						<span class="span12 prev-title">
			Test du Dell Inspiron Chromebook 7000 14 2-en-1 : Chrome OS est-il prêt pour le haut de gamme ?			</span>
		</a>
	</li>
	<li class="test-item-container">
		<a href="https://www.frandroid.com/produits-android/audio/602905_test-jabra-elite-85h">
			<img class="span12" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/jabra-elite-85h-26.jpg?resize=180,180" alt="Test du Jabra Elite 85h : le plus intelligent des casques sans fil">
							<div class="rank-container">
					<div class="canvas-container">
						<canvas class="rank-circle-value" data-rankvalue="8" height="50px"
						        width="50px"></canvas>
						<span class="rank-value">8</span>
					</div>
				</div>
						<span class="span12 prev-title">
			Test du Jabra Elite 85h : le plus intelligent des casques sans fil			</span>
		</a>
	</li>
	<li class="test-item-container">
		<a href="https://www.frandroid.com/produits-android/mobilite-urbaine/603782_test-cowboy-bike-2019">
			<img class="span12" src="//c2.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/photo-1-cowboy-bike-fond-noir-frandroid-1.jpg?resize=180,180" alt="Test du Cowboy Bike (2019) : il file plus vite que son ombre">
							<div class="rank-container">
					<div class="canvas-container">
						<canvas class="rank-circle-value" data-rankvalue="8" height="50px"
						        width="50px"></canvas>
						<span class="rank-value">8</span>
					</div>
				</div>
						<span class="span12 prev-title">
			Test du Cowboy Bike (2019) : il file plus vite que son ombre			</span>
		</a>
	</li>
	<li class="test-item-container">
		<a href="https://www.frandroid.com/marques/oppo/602646_test-oppo-reno-10x-zoom">
			<img class="span12" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/oppo-reno-x10-zoom-01.jpg?resize=180,180" alt="Test du Oppo Reno 10x Zoom : l'alternative au Huawei P30 Pro">
							<div class="rank-container">
					<div class="canvas-container">
						<canvas class="rank-circle-value" data-rankvalue="8" height="50px"
						        width="50px"></canvas>
						<span class="rank-value">8</span>
					</div>
				</div>
						<span class="span12 prev-title">
			Test du Oppo Reno 10x Zoom : l'alternative au Huawei P30 Pro			</span>
		</a>
	</li>
	<li class="test-item-container">
		<a href="https://www.frandroid.com/marques/motorola/599873_test-motorola-one-vision">
			<img class="span12" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/motorolo-moto-one-vision.jpg?resize=180,180" alt="Test du Motorola One Vision : un point de vue original">
							<div class="rank-container">
					<div class="canvas-container">
						<canvas class="rank-circle-value" data-rankvalue="7" height="50px"
						        width="50px"></canvas>
						<span class="rank-value">7</span>
					</div>
				</div>
						<span class="span12 prev-title">
			Test du Motorola One Vision : un point de vue original			</span>
		</a>
	</li>
			</ul>
		<div class="line-one clearfix">
			<div class="list-cat-test">
				<span class="strong">Tests : </span>
				<a href="https://www.frandroid.com/test/smartphone">Smartphones</a><span class="separator">-</span><a href="https://www.frandroid.com/test/tablette">Tablettes</a><span class="separator">-</span><a href="https://www.frandroid.com/test/appareils-photo">Appareils Photos</a><span class="separator">-</span><a href="https://www.frandroid.com/test/montres-connectées">Montres Connectées</a><span class="separator">-</span><a href="https://www.frandroid.com/test/accessoires-objets-connectés">Objets Connectés</a><span class="separator">-</span><a href="https://www.frandroid.com/test/android-tv">Android TV</a><span class="separator">-</span><a href="https://www.frandroid.com/test/automobile">Automobile</a>			</div>
			<a class="see-all" href="https://www.frandroid.com/test">> Voir tous les tests </a>
		</div>
	</div>
		<!-- BONS PLANS -->
	<div class="dropdown-bp-wrapper dropdown">
		<div class="line-one clearfix">
			<p class="title-block">Les derniers bons plans</p>
		</div>
		<ul class="test-list">
	<li class="test-item-container">
		<a href="https://www.frandroid.com/bons-plans/604424_soldes-2019-la-nintendo-switch-est-disponible-a-260-euros">
			<img class="span12" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/02/nintendo-switch-neon-amazon.jpg?resize=180,180" alt="🔥 Soldes 2019 : la Nintendo Switch est disponible à 235 euros !">
						<span class="span12 prev-title">
			🔥 Soldes 2019 : la Nintendo Switch est disponible à 235 euros !			</span>
		</a>
	</li>
	<li class="test-item-container">
		<a href="https://www.frandroid.com/bons-plans/bons-plans-telecom/604585_soldes-2019-un-forfait-mobile-avec-60-go-de-4g-pour-699-euros-par-mois">
			<img class="span12" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/cdiscount-sodles-2019.jpg?resize=180,180" alt="🔥 Soldes 2019 : un forfait mobile avec 60 Go de 4G pour 4,99 euros par mois">
						<span class="span12 prev-title">
			🔥 Soldes 2019 : un forfait mobile avec 60 Go de 4G pour 4,99 euros par mois			</span>
		</a>
	</li>
	<li class="test-item-container">
		<a href="https://www.frandroid.com/bons-plans/403960_soldes-dhiver-2017-les-bons-plans-et-promotions-pour-les-smartphones-et-toute-la-tech">
			<img class="span12" src="//c2.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/02/soldes-dete.jpg?resize=180,180" alt="🔥 Soldes d'été 2019 : toutes les meilleures offres, réductions, codes promos et bons plans">
						<span class="span12 prev-title">
			🔥 Soldes d'été 2019 : toutes les meilleures offres, réductions, codes promos et bons plans			</span>
		</a>
	</li>
	<li class="test-item-container">
		<a href="https://www.frandroid.com/guide-dachat/604527_boulanger-voici-la-selection-des-meilleures-offres-tech-des-soldes-dete-2019">
			<img class="span12" src="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/soldes-ete-2019-boulanger.jpg?resize=180,180" alt="Boulanger : voici la sélection des meilleures offres tech des Soldes d'été 2019">
						<span class="span12 prev-title">
			Boulanger : voici la sélection des meilleures offres tech des Soldes d'été 2019			</span>
		</a>
	</li>
	<li class="test-item-container">
		<a href="https://www.frandroid.com/guide-dachat/604529_rue-du-commerce-les-meilleures-offres-tech-des-soldes-dete-2019">
			<img class="span12" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/rue-du-commerce-soldes-2019.jpg?resize=180,180" alt="Rue du Commerce : les meilleures offres tech des Soldes d'été 2019">
						<span class="span12 prev-title">
			Rue du Commerce : les meilleures offres tech des Soldes d'été 2019			</span>
		</a>
	</li>
			</ul>
		<div class="line-one clearfix">
			<a class="see-all" href="https://www.frandroid.com/bons-plans">> Voir tous les bons plans </a>
		</div>
	</div>
	        </div>
    </div>
    <!--<span id="phone-more" class="icon-drawer visible-phone dropdownMenu scrollup header-btn cursor-pointer" data-dropdown="#more-mob-content" data-dropdown-event="click"></span>-->
</header>
    <!-- #masthead -->
<!-- #masthead -->
<!-- #ctBoc -->
<div id="ctBoc">
        <div id="page">
            <a href="//www.frandroid.com/tag/soldes" class="event-banner solde-summer" id="solde-banner" style="background: linear-gradient(to right, #a17aec 53%,#ff856c 53%);">
        <img src="https://www.frandroid.com/wp-content/themes/humanoid-redesign/assets/images/event/soldes/summer.png" />
        <div class="larger-container nb-post-container">
            <div class="text-left">
                <p class="title" style="font-weight: bold; font-size: 55px;">Soldes d'été</p>
                            </div>
            <div class="text-right">
                <div class="text-1 clearfix hidden-tablet hidden-phone ">
                                        <span class="number">53</span>
                    <span>articles</span>
                                    </div>
               <div class="text-2">
                   avec<br>
                   <span>FrAndroid</span><br>
                   Bons Plans
               </div>
            </div>
        </div>
    </a>
                <div id="main" class="site-main  cb"
            >
    <!-- PRODUIT LIÉ : -->
    <article
            class="article-container larger-container 1 article-sidebar  ">
        <div class="bg-content ">
            <div class="single-post-container entry clearfix post-605484 post type-post status-publish format-standard has-post-thumbnail category-huawei category-marques category-produits-android category-smartphone tag-huawei-et-google tag-huawei-p30-pro" id="post-605484"
                                                                                    data-single-post-id="605484">
<div class="post-header clearfix">
    <div class="post-author-name" >
        Par
        <span data-dropdown-mobile="enabled" data-dropdown=".post-author-info" class="author fn h-card p-author post-author-name-print">
            <span class="author">Manuel Castejon</span>
        </span>,
                <span class="hidden"  content="2019-06-28T10:15:25+00:00"></span>
        <span class="updated" content="2019-06-28T10:15:25+00:00">
                    <span>le 28 juin 2019 &agrave;  10:15</span>
        </span>
    </div>
    <div class="post-info-breadcump">
        <div id="breadcrumb" class="larger-container">	<span class="icon-accueil"></span><span class="icon-next"></span>
<span><span><a href="https://www.frandroid.com/marques" >Marques</a> <span class="icon-next"></span> <span><a href="https://www.frandroid.com/marques/huawei" >Huawei</a> <span class="icon-next"></span> <span class="breadcrumb_last">Huawei P30 Pro : moins de 1 % des composants vient des États-Unis</span></span></span></span></div>    </div>
</div>
                                    <div class="larger-container post-top-area">
                        <h1 class="entry-title p-name  1 ">
                            Huawei P30 Pro : moins de 1 % des composants vient des États-Unis                                                    </h1>
                    </div>
                                    <div id="megabanner" class="larger-container megabanner hidden-phone">
                                    <div class="hb__ad--header hidden-phone">
                <div id="optidigital-adslot-Billboard_1" style='display:none;' class="Billboard_1"></div>
            </div>
                            </div>
                                                <div class="post-admin-tool">
</div>
                <div class="article-content loop pre-ad-container">
<div class="post-content">
    <div id="page-details" data-pages="1"></div>
    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body><p class="chapo">Nikkei a désossé un Huawei P30 Pro afin de déterminer la provenance de chacune de ses pièces et évaluer les dommages que le décret américain pourrait avoir sur la marque s’il perdure. Moins de 1 % des composants vient des US, mais cela représente tout de même 16 % du coût total de l’appareil. </p>                    <div class="hb__ad hb__ad--content hidden-desktop hidden-tablet">
                <div id="optidigital-adslot-Mobile_Pos1" style="display:none;" class="Mobile_Pos1"></div>
            </div>
<div id="attachment_578180" style="width: 1210px" class="wp-caption aligncenter"><a href="https://images.frandroid.com/wp-content/uploads/2019/03/huawei-p30-pro-test-04.jpg" target="_blank"><img class="wp-image-578180 size-large" src="https://images.frandroid.com/wp-content/uploads/2019/03/huawei-p30-pro-test-04-1200x800.jpg" alt="" width="1200" height="800" srcset="https://images.frandroid.com/wp-content/uploads/2019/03/huawei-p30-pro-test-04.jpg 1200w, https://images.frandroid.com/wp-content/uploads/2019/03/huawei-p30-pro-test-04-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"></a><p class="wp-caption-text">Le Huawei P30 Pro</p></div>
<p>Le ban de Huawei par l’administration Trump est-il grave ? À en croire la marque, qui reste confiante, ce n’est pas le cas. Les smartphones déjà certifiés auront bien droit à leur mise à jour vers Android Q, le but est toujours d’utiliser Android en priorité et les accords commerciaux restent toujours d’actualité.</p>
<p>Pourtant, cela n’empêche pas certains d’envisager le pire et d’imaginer ce qu’il se passerait si cette situation perdurait. C’est notamment le cas de Nikkei qui a démonté un <a href="https://www.frandroid.com/marques/huawei/577169_test-huawei-p30-pro">Huawei P30 Pro</a> afin de voir combien de ses composants provenaient de l’Amérique du Nord.</p>                    <div class="hb__ad hb__ad--content hidden-desktop hidden-tablet">
                <div id="optidigital-adslot-Mobile_Pos2" style="display:none;" class="Mobile_Pos2"></div>
            </div>
<h2>Moins de 1 % des composants pour 16 % du coût</h2>                    <div class="hb__ad hb__ad--content hidden-phone">
                <div id="optidigital-adslot-Content_1" style="display:none;" class="Content_1"></div>
            </div>
<p>Sur les 1631 éléments qui composent le <a href="https://www.frandroid.com/produits/huawei/smartphones/6833-huawei-p30-pro">P30 Pro</a>, seulement 15 proviennent des États-Unis, <a href="https://www.frandroid.com/marques/huawei/596303_huawei-p30-pro-que-faut-il-changer-pour-en-faire-un-smartphone-0-usa">soit 0,9 % du total</a>. Ces pièces restent néanmoins importantes dans le smartphone puisqu’on y retrouve la DRAM (facilement remplaçable par des fournisseurs asiatiques), le revêtement de l’écran (Gorilla Glass), ainsi que des éléments liés à la communication.</p>
<p>Si l’on se concentre donc sur le coût de ses composants et non sur leur nombre, les pièces provenant des États-Unis représentent environ 60 dollars, soit 16,3 % du coût de fabrication de l’appareil selon Nikkei.</p>
<h2>Le cas du SoC</h2>
<p>Toujours est-il que le SoC, un Kirin 980 de HiSilicon, est considéré ici comme un composant chinois, puisque conçu par la branche de Huawei dédiée aux semiconducteurs. Listé ici à 30 dollars, soit 8 % du coût du téléphone, ce SoC repose sur l’architecture ARM (société britannique détenue par le Japonais SoftBank).</p>
<p>Huawei France nous a par ailleurs confirmé que les accords commerciaux entre Huawei et ARM sont actuellement maintenus malgré <a href="https://www.frandroid.com/marques/huawei/596388_hisilicon-kirin-huawei-na-plus-le-droit-de-creer-de-puces-arm">le sursaut connu en mai</a>. Cela ne devrait donc pas poser de problème à l’avenir.</p>
<p>Dans l’idée, Huawei ne devrait donc avoir aucun mal à continuer sa production de smartphones à l’avenir, même si le gouvernement Trump s’entête dans son idée de couper tous les liens avec le constructeur chinois. Reste la question de la licence Android à long terme pour les futurs appareils.</p>
<blockquote class="wp-embedded-content" data-secret="Xd0hcYvl3F"><p><a href="https://www.frandroid.com/marques/huawei/596303_huawei-p30-pro-que-faut-il-changer-pour-en-faire-un-smartphone-0-usa">Huawei P30 Pro : que faut-il changer pour en faire un smartphone 0 % USA ?</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.frandroid.com/marques/huawei/596303_huawei-p30-pro-que-faut-il-changer-pour-en-faire-un-smartphone-0-usa/embed#?secret=Xd0hcYvl3F" data-secret="Xd0hcYvl3F" width="500" height="282" title="« Huawei P30 Pro : que faut-il changer pour en faire un smartphone 0 % USA ? » — FrAndroid" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
</body></html>
<!-- 31526/post_tag --><div id="embedded-tag-huawei-et-google" class="embedded-tag-container">
    <div class="links">
        <p class="title">Suivez toute l'affaire : Donald Trump, Google et Huawei <a href="//www.frandroid.com/tag/huawei-et-google">Huawei et Google</a></p>
        <ul>
                        <li class="link">
                <a href="https://www.frandroid.com/marques/huawei/605190_des-employes-de-huawei-auraient-travaille-pour-la-rd-de-larmee-chinoise">
                    Des employés de Huawei auraient travaillé pour la R&D de l'armée chinoise                </a>
            </li>
                        <li class="link">
                <a href="https://www.frandroid.com/marques/honor/605168_honor-promet-android-10-q-pour-4-smartphones-malgre-laffaire-huawei">
                    Honor promet Android 10 Q pour 4 smartphones malgré l'affaire Huawei                </a>
            </li>
                        <li class="link">
                <a href="https://www.frandroid.com/marques/huawei/604920_mis-en-cause-entre-huawei-et-les-etats-unis-fedex-attaque-washington-en-justice">
                    Mis en cause entre Huawei et les États-Unis, FedEx attaque Washington en justice                </a>
            </li>
                        <li class="link">
                <a href="https://www.frandroid.com/marques/huawei/604863_huawei-et-usa-les-entreprises-americaines-feintent-pour-continuer-a-vendre-au-chinois">
                    Huawei et USA : les entreprises américaines feintent pour continuer à vendre au chinois                </a>
            </li>
                        <li class="link">
                <a href="https://www.frandroid.com/marques/huawei/604375_une-filiale-americaine-de-huawei-est-obligee-de-couper-les-ponts-avec-le-groupe-chinois">
                    Une filiale américaine de Huawei est obligée de couper les ponts avec le groupe chinois                </a>
            </li>
                        <li class="link">
                <a href="https://www.frandroid.com/marques/huawei/604142_huawei-mate-x-malgre-son-report-il-beneficiera-bel-et-bien-dandroid">
                    Huawei Mate X : malgré son report, il bénéficiera bel et bien d'Android                </a>
            </li>
                        <li class="link">
                <a href="https://www.frandroid.com/marques/huawei/604135_huawei-attaque-les-etats-unis-en-justice-pour-saisie-de-materiel-litigieuse">
                    Huawei attaque les États-Unis en justice pour saisie de matériel litigieuse                </a>
            </li>
                        <li class="link">
                <a href="https://www.frandroid.com/marques/apple/603718_apple-a-peur-detre-victime-des-sanctions-americaines-contre-la-chine">
                    Apple a peur d'être victime des sanctions américaines contre la Chine                </a>
            </li>
                        <li class="link">
                <a href="https://www.frandroid.com/marques/huawei/603423_huawei-p30-pro-huawei-aurait-arrete-les-commandes-pour-faire-face-a-la-baisse-des-ventes">
                    P30 Pro : Huawei aurait arrêté les commandes pour faire face à la baisse des ventes                </a>
            </li>
                        <li class="link">
                <a href="https://www.frandroid.com/marques/huawei/603258_sans-prendre-de-risque-huawei-sengage-a-rembourser-ses-smartphones-aux-philippines">
                    Sans prendre de risque, Huawei s'engage à rembourser ses smartphones aux Philippines                </a>
            </li>
                    </ul>
    </div>
</div>
    <div class="clearfix"></div>
    <div class="pagelink"></div>
        <div class="after-content">
        <div class="bloc-product span12">
    <div class="phone12 product-cover">
                <img src="//c2.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/04/huawei-p30-pro-2019-frandroid.png?resize=146,146" alt="Huawei P30 Pro">
            </div>
    <div class="text-container span9 phone12">
        <div class="span12 title-note">
            <div class="phone12 title">
                <a href="https://www.frandroid.com/produits/huawei/smartphones/6833-huawei-p30-pro">
                    <span class="product-model">Huawei P30 Pro</span>
                </a>
            </div>
                    </div>
        <div class="span12 sublinks">
            <a href="https://www.frandroid.com/produits/huawei/smartphones/6833-huawei-p30-pro">
                Fiche produit
            </a>
                    </div>
        <div class="span12 links">
                            <a class="buy-button" target="_blank" href="https://bestengine.humanoid.fr/track/3933865/huawei-p30-pro-smartphone-debloque-4g-6-47-pouces-8-128-go-double-nano-sim-android-9-1-noi_amazon?source=after_content_605484" rel="nofollow">
                    <span class="icon-cart"></span> Disponible sur Amazon à <span>758€                </a>
                            <a href="https://www.frandroid.com/marques/huawei/577169_test-huawei-p30-pro" class="post-button">
                    <span class="icon-tests2"></span>
                    <span class="text">
                       Voir le test
                    </span>
                                                <span class="rank">9/10</span>
                                    </a>
                    </div>
    </div>
</div>
<div id="hrr-link"><a href="https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis?&show_reader_reports" target="_blank" rel="nofollow">Signaler une erreur dans le texte</a></div>        <div class="hb__ad hb__ad--bottom">
            <div id="optidigital-adslot-Content_Bottom" style='display:none;' class="Content_Bottom"></div>
            <div id="optidigital-adslot-Mobile_Bottom" style='display:none;' class="Mobile_Bottom"></div>
        </div>
            <div class="clearfix share-zone" data-social>
    <div class="left-share-zone span6 share-text hidden-phone">
        Partager cet article !
    </div>
    <div class="right-share-zone span6 phone12">
        <div class="span12 btn-zone hide acenter social">
                    <a data-share="facebook" data-placement="sidebar"
           data-title="Huawei P30 Pro : moins de 1 % des composants vient des États-Unis" data-link="https%3A%2F%2Fwww.frandroid.com%2Fmarques%2Fhuawei%2F605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis"
           data-description="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.frandroid.com%2Fmarques%2Fhuawei%2F605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis"
           target="_blank" class="button-facebook span3" >
            <span class="ic icon-facebook"></span>
                    </a>
        <a data-share="twitter" data-placement="sidebar" data-account="twandroid" data-title="Huawei P30 Pro : moins de 1 % des composants vient des États-Unis"
           data-link="https%3A%2F%2Fwww.frandroid.com%2Fmarques%2Fhuawei%2F605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis" data-hashtags="" href="https://www.twitter.com/share?url=https%3A%2F%2Fwww.frandroid.com%2Fmarques%2Fhuawei%2F605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis"
           target="_blank" class="button-twitter span3">
            <span class="ic icon-twitter"></span>
                    </a>
            </div>
    </div>
</div>    </div>
    <div class="single-meta-wrapper">
<div class="span12 single-post-meta">
                <div class="source-meta">
            <span>Source :</span>
                            <a href="https://asia.nikkei.com/static/vdata/huawei-supply-chain/newsgraphics/huawei-supply-chain/index.html" target="_blank">Nikkei</a>
                    </div>
        <div class="clearfix"></div>
                <a rel="tag" href="https://www.frandroid.com/marques/huawei" class="tag-meta " title="Huawei">Huawei</a>
                        <a rel="tag" href="https://www.frandroid.com/marques" class="tag-meta " title="Marques">Marques</a>
                        <a rel="tag" href="https://www.frandroid.com/produits-android" class="tag-meta " title="Produits">Produits</a>
                        <a rel="tag" href="https://www.frandroid.com/produits-android/smartphone" class="tag-meta " title="Smartphones">Smartphones</a>
                    <a rel="tag" href="https://www.frandroid.com/tag/huawei-et-google" class="tag-meta " title="Huawei et Google">Huawei et Google</a>
                <a rel="tag" href="https://www.frandroid.com/produits/huawei/smartphones/6833-huawei-p30-pro" class="tag-meta hide" title="Huawei P30 Pro">Huawei P30 Pro</a>
        </div>
                <nav class="pagination larger-container single-pagination hidden-phone">
    <div class="span6 phone12">
            </div>
    <div class="span6 phone12">
                    <a rel="prev" href="https://www.frandroid.com/bons-plans/604424_soldes-2019-la-nintendo-switch-est-disponible-a-260-euros" class="clearfix newer-entries aright" title="🔥 Soldes 2019 : la Nintendo Switch est disponible à 235 euros !">
                <div class="span12 button-container">
                    <p>
                        <span>Article suivant</span><br>
                        🔥 Soldes 2019 : la Nintendo Switch est disponible à 235 euros !                    </p>
                    <div class="arrow-container">
                        <span class="icon-arrow-right"></span>
                    </div>
                </div>
            </a>
            </div>
</nav>
    </div>
    <div class="span12">
    <div class="post-footer-author clearfix">
        <div class="span3 phone5 post-footer-author-avatar">
            <img alt="Manuel Castejon" src="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/03/manu-carre.jpg?resize=200,200" class="avatar avatar-200 photo" height="200" width="200">        </div>
        <div class="span9 phone7 post-footer-author-infos">
            <div class="post-footer-author-links">
                <a href="https://www.frandroid.com/author/manuel" class="caps btn-all-post btn-profile" rel="author">
                    Tous mes articles
                </a>
                                    <button class="visible-phone show-networks"><span class="icon-arrow-up-2"></span>Suivez-moi</button>
                    <p class="hidden-phone">Suivez-moi : </p>
                <ul class="clearfix post-footer-author-networks" style="height: 25px;margin-top: 10px;">
                            <li>
                                <a rel="nofollow" class="twitter-logo" href="https://twitter.com/Nobunagashi" target="_blank">
                                    <span class="icon-twitter"></span>
                                </a>
                            </li>
                            <li>
                                <a rel="nofollow" class="instagram-logo" href="https://www.instagram.com/nobunagashi" target="_blank">
                                    <span class="icon-instagram"></span>
                                </a>
                            </li>
                                                            </ul>
            </div>
            <div class="author-text hidden-phone">
                <p class="author-name">Manuel Castejon</p>
                                <p>Rédacteur en chef de FrAndroid, fan de nouvelles technologies, de bidouille et de jeux vidéo.</p>
            </div>
        </div>
        <div class="visible-phone span12">
            <div class="author-text">
                <p class="author-name">Manuel Castejon</p>
                                <p>Rédacteur en chef de FrAndroid, fan de nouvelles technologies, de bidouille et de jeux vidéo.</p>
            </div>
        </div>
    </div>
</div>
</div>
                    <div class="span12 cb">
    <div class="post-footer no-comments-button span12 tablet12 phone12  clearfix">
                    <div class='yarpp-related'>
<div class="related first-row">
    <!-- <span class="title-block">Lire plus</span> -->
	<div class="clearfix">
	    <div class="span12 tablet12 phone12">
		    <div class="span12 more-entries ss-related-posts">
		        <ul class="post-preview-container clearfix">
			    <div class="container_native_yarpp hidden"></div><script type="text/javascript">            var native_url = "//www.frandroid.com/hu"+"manoid-native-c-gearbest-meta-1704?s_id="+"2&"+"sp_id=5&c_id=414";
            var native_urlPixel = "//www.frandroid.com/humanoid-n"+"ative-p-"+"gearbest-meta-1"+"704?s_id=2&sp_id=5&c_id=414";
            var native_content = "<li class=\"clearfix post-preview span4 phone12\">\n    <div class=\"img-container not-featured\">\n                    <a class=\"aligot-icon tooltip\" title=\"Contenu sponsoris\u00e9\" target=\"_blank\" href=\"\/\/www.frandroid.com\/humanoid\/370602_frandroid-contenu-de-marque\"><\/a>\n                    <a target=\"_blank\" rel=\"\" href=\"\"><img class=\"img-preview\" src=\"\/\/c1.lestechnophiles.com\/images.frandroid.com\/wp-content\/uploads\/2019\/06\/gearbest-24-06-1200x675.jpg?resize=213,83\"><\/a>\n    <\/div>\n    <div class=\"text-container\">\n        <p class=\"post-preview-title\">\n            <a rel=\"\" target=\"_blank\" title='Faites des \u00e9conomies sur vos produits high-tech en passant par l'importation' href=\"\">Faites des \u00e9conomies sur vos produits high-tech en passant par l'importation<\/a>\n        <\/p>\n        <div class=\"post-excerpt only-list hidden-tablet hidden-desktop\">\n            D\u00e9couvrez GearBest, le site d'importation pour faire des \u00e9conomies.        <\/div>\n        <div class=\"cat-comments-container clearfix\">\n            <div class=\"cat-container\">\n                <a rel=\"\" target=\"_blank\" class=\"cat\" href=\"\">GearBest<\/a>\n                            <\/div>\n        <\/div>\n                <img src=\"\/\/www.frandroid.com\/humanoid-n\"+\"ative-p-\"+\"gearbest-meta-1\"+\"704?s_id=2&sp_id=5&c_id=414\" class=\"p-native\" width=1px height=1px style=\"width: 1px; height: 1px\" \/>\n    <\/div>\n<\/li>\n";
                        if (typeof canRunAds !== 'undefined' || (typeof canRunAds === 'undefined' && false)) {
                var elements = document.getElementsByClassName('container_native_yarpp');
                for (var i = 0; i < elements.length; i++) {
                    var element = elements[i];
                    element.insertAdjacentHTML('beforeend', native_content);
                    element.classList.remove('hidden');
                    var links = element.querySelectorAll('a');
                    for (var j = 0; j < links.length; j++) {
                        var link = links[j];
                        link.setAttribute('href', native_url);
                    }
                    var pNatives = element.querySelectorAll('.p-native');
                    for (var k = 0; k < pNatives.length; k++) {
                        var pNative = pNatives[k];
                        pNative.setAttribute('src', native_urlPixel);
                    }
                }
            }
        </script>
			        			            <li class="clearfix post-preview span4 phone12">
			                <div class="img-container not-featured">
			                    <a href="https://www.frandroid.com/marques/huawei/603423_huawei-p30-pro-huawei-aurait-arrete-les-commandes-pour-faire-face-a-la-baisse-des-ventes"><img class="img-preview" src="//c2.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/03/p30-pro-p30.jpg?resize=213,83"></a>
			                </div>
			                <div class="text-container">
			                    <p class="post-preview-title">
			                        <a title="P30 Pro : Huawei aurait arrêté les commandes pour faire face à la baisse des ventes" href="https://www.frandroid.com/marques/huawei/603423_huawei-p30-pro-huawei-aurait-arrete-les-commandes-pour-faire-face-a-la-baisse-des-ventes">P30 Pro : Huawei aurait arrêté les commandes pour faire face à la baisse des&hellip;</a>
			                    </p>
			                    <div class="post-excerpt only-list hidden-tablet hidden-desktop">
			                        Un mois après l'annonce des sanctions américaines contre Huawei, le constructeur chinois est&hellip;&nbsp;<a class="read-more" href="https://www.frandroid.com/marques/huawei/603423_huawei-p30-pro-huawei-aurait-arrete-les-commandes-pour-faire-face-a-la-baisse-des-ventes">Lire&nbsp;la&nbsp;suite</a>			                    </div>
			                    <div class="cat-comments-container clearfix">
			                        <div class="cat-container">
			                            <a class="cat" href="https://www.frandroid.com/marques/huawei">Huawei</a><span class="only-list">,</span>
			                            20 juin 2019 <span class="hidden-phone">&agrave;  11:35</span>			                        </div>
			                        <div class="comments-container hidden-tablet hidden-desktop">
			                            <a href="https://www.frandroid.com/marques/huawei/603423_huawei-p30-pro-huawei-aurait-arrete-les-commandes-pour-faire-face-a-la-baisse-des-ventes#comments"><span class="count"><i class="comments"></i> 19</span></a>
			                        </div>
			                    </div>
			                </div>
			            </li>
			        			            <li class="clearfix post-preview span4 phone12">
			                <div class="img-container not-featured">
			                    <a href="https://www.frandroid.com/marques/huawei/557408_huawei-p30-pro-lencoche-serait-bien-plus-petite-que-sur-le-mate-20-pro"><img class="img-preview" src="//c2.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2018/12/huawei-p30-pro.jpg?resize=213,83"></a>
			                </div>
			                <div class="text-container">
			                    <p class="post-preview-title">
			                        <a title="Huawei P30 Pro : l'encoche serait bien plus petite que sur le Mate 20 Pro" href="https://www.frandroid.com/marques/huawei/557408_huawei-p30-pro-lencoche-serait-bien-plus-petite-que-sur-le-mate-20-pro">Huawei P30 Pro : l'encoche serait bien plus petite que sur le Mate 20 Pro</a>
			                    </p>
			                    <div class="post-excerpt only-list hidden-tablet hidden-desktop">
			                        Une photo du supposé écran du Huawei P30 Pro a fait surface sur&hellip;&nbsp;<a class="read-more" href="https://www.frandroid.com/marques/huawei/557408_huawei-p30-pro-lencoche-serait-bien-plus-petite-que-sur-le-mate-20-pro">Lire&nbsp;la&nbsp;suite</a>			                    </div>
			                    <div class="cat-comments-container clearfix">
			                        <div class="cat-container">
			                            <a class="cat" href="https://www.frandroid.com/marques/huawei">Huawei</a><span class="only-list">,</span>
			                            17 décembre 2018 <span class="hidden-phone">&agrave;  11:10</span>			                        </div>
			                        <div class="comments-container hidden-tablet hidden-desktop">
			                            <a href="https://www.frandroid.com/marques/huawei/557408_huawei-p30-pro-lencoche-serait-bien-plus-petite-que-sur-le-mate-20-pro#comments"><span class="count"><i class="comments"></i> 23</span></a>
			                        </div>
			                    </div>
			                </div>
			            </li>
	        	</ul>
				        <div id="ligatus_ad_container_humanoid_frandroid_resp"></div>
        <script type="text/javascript" src="https://a-ssl.ligatus.com/?ids=93066&t=js&s=1"></script>
    			</div>
	    </div>
	</div>
</div>
</div>
                <div class="comments-bar-container" id="comments">
                        <div class="article-comments cb visa bg-content span12">
                <div id="disqus_thread_html">
        <div id="dsq-content">
            <ul id="dsq-comments">
                            </ul>
        </div>
</div>
<div id="disqus_thread"></div>
            </div>
            <div id="comments-button" class="show-comments span12"><div class="gradient"></div><a class="go-to-comments" href="#comments"><i class="comments"></i> Lire tous les commentaires</a></div>
                    </div>
    </div>
    </div>
                </div>
                                                    <aside class="single-sidebar sidebar left span4 bottom-sidebar hidden-phone">
            <style>
        .i119226 {
            background: #fff;
            /* background: radial-gradient(ellipse at 55px 0px, #b3b3b3 0%,#ffffff 85%); */ /* version gradient */
            display: inline-block;
            font-family: open_sans, arial;
            position: relative;
            padding: 10px;
        }
        .i119226 img {
            vertical-align: text-bottom;
        }
        .i119226title {
            font-size: 20px;
            font-weight: bolder;
        }
        .i119226 .span4 {
            padding-left: 3px;
            padding-top: 5px;
            padding-bottom: 10px;
        }
        .i119226 .span8 {
            text-align: center;
            margin-left: -15px;
        }
        .i119226 small {
            font-weight: bold;
            letter-spacing: -1px;
            color: #ccc; /* - = version gradient */
            font-size: 90%;
        }
        .t-link {
            display: inline-block;
            color: #fff;
            text-transform: uppercase;
            text-align: center;
            background: #444;
            width: 100%;
            border-radius: 3px;
            padding: 5px 10px;
            font-weight: bold;
            margin-top: 10px;
        }
        /*.i119226 p:before, .i119226 p:after {
            content: '"';
            color: #aaa;
        }*/
        .i119226 p {
            font-weight: bold;
        }
        .i119226 p:before {
            content: '« ';
        }
        .i119226 p:after {
            content: ' »';
        }
        .i119226 .t-test {
            margin-top: 10px;
        }
    </style>
    <div id="i119226" class="i119226 clearfix">
        <div class="span4">
            <div style="" class="aligot-icon"></div>
                        <img src="https://images.frandroid.com/wp-content/uploads/2019/06/zenfone.png" style="max-width: 136px;max-height: 136px;" title="Asus Zenfone 6"
                 alt="Asus Zenfone 6"/>
        </div>
        <div class="span8">
            <img style="margin-top: 12px; width: 85px;"  src="https://images.frandroid.com/wp-content/uploads/2019/06/logasus-1.png"
                                                                                            title="Asus"
                                                                                            alt="Asus Logo">
            <span class="op119226title" style="font-weight: bold; font-size: 19px; vertical-align: middle">Zenfone 6</span>
            <div style="clear: both padding-left: 10px; margin-top: 10px;" class="clearfix">
                <p class="span12" style="margin-top: 0px;margin-bottom: 0px; font-size: 15px;">Une excellente autonomie et des performances de haut vol</p>
                <small> - FrAndroid - </small>
                <a target="_blank" href="https://www.frandroid.com/marques/asus/595871_test-asus-zenfone-6#utm_medium=paid&utm_source=native_huit&utm_campaign=asuszf6" class="t-test span12"
                   style="text-decoration: underline">Lire le test : <b>8/10</b></a>
            </div>
        </div>
        <a id="119226link" href="//www.frandroid.com/humanoid-native-c-asuszf6?s_id=2&sp_id=15&c_id=489" rel="nofollow" target="_blank" class="t-link AdFree"
           style="clear: both;">Découvrez le Asus Zenfone 6</a>
    </div>
    <script>
      $('#i119226').after('<img src="//www.frandroid.com/humanoid-native-p-asuszf6?s_id=2&sp_id=15&c_id=489" class="p-native" width="1px" height="1px" style="width: 1px; height: 1px">');
      if (window.canRunAds === undefined) {
        $('#i119226link').attr('href', '//www.frandroid.com/humanoid-native-c-asuszf6?s_id=2&sp_id=15&c_id=489');
      }
    </script>
        <div class="sticky-container sticky-to-end">
        <div id="single-sidebar-container" class="cb sticky-content">
                            <div class="i-love-frandroid hidejs"
                     id="i-love-frandroid-1">
                            <div>
            <div id="optidigital-adslot-HalfpageAd_1" style='display:none;' class="HalfpageAd_1"></div>
        </div>
                    </div>
                            <div class="clearfix hidden-phone">
                            </div>
            <div class="sidebar_hub-youtube sidebar-module clearfix">
    <p class="sidebar-title span12">Notre dernière vidéo !</p>
    <div class="hub-youtube_block span12">
                <a target="_blank" href="https://www.youtube.com/watch?v=3zkxPcdNAtE"><img src="https://i.ytimg.com/vi/3zkxPcdNAtE/mqdefault.jpg" alt="Galaxy A50, A70, A80 : les VRAIES STARS de Samsung !" /></a>
        <p class="hub-youtube_title">Galaxy A50, A70, A80 : les VRAIES STARS de Samsung ! <a href="https://www.youtube.com/watch?v=3zkxPcdNAtE">Regarder</a></p>
                <p class="hub-youtube_subscribe">
            <a class="icon-youtube" target="_blank" href="https://www.youtube.com/user/FrAndroidTube?sub_confirmation=1" target="_blank"><span>S'abonner</span></a>
        </p>
    </div>
</div>
<!-- from memcache hub_trends_cache -->    <div class="span12 tablet12 phone12" id="hubs-trends">
        <div class="title span12">
            <span class="hub-title">tendances</span>
        </div>
        <ul class="content span12">
            <div class="menu-hub-tendance-container"><ul id="menu-hub-tendance" class="menu"><li id="menu-item-351174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351174"><a href="//www.frandroid.com/bons-plans/403960_soldes-dhiver-2017-les-bons-plans-et-promotions-pour-les-smartphones-et-toute-la-tech">Soldes d&rsquo;été 2019</a></li>
<li id="menu-item-269794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269794"><a href="https://www.frandroid.com/guide-dachat/604749_le-meilleur-des-soldes-dete-2019-sur-amazon-la-selection-de-frandroid">Soldes d&rsquo;été Amazon</a></li>
<li id="menu-item-351173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351173"><a href="//www.frandroid.com/tag/smartphones">Smartphones</a></li>
<li id="menu-item-247001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247001"><a title="Android Wear" href="//www.frandroid.com/bons-plans">Bons Plans</a></li>
<li id="menu-item-351175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351175"><a href="//www.frandroid.com/guide-dachat/smartphones/332196_10-smartphones-attendus-debut-2016">Meilleurs smartphones 2019</a></li>
<li id="menu-item-426188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-426188"><a href="//www.frandroid.com/guide-dachat">Tous nos guides d&rsquo;achat</a></li>
<li id="menu-item-504397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504397"><a href="https://www.frandroid.com/comparateur-forfaits">Comparateur Forfaits Mobile</a></li>
<li id="menu-item-564873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564873"><a href="https://www.frandroid.com/promotion-internet-adsl-fibre-sans-engagement">Abonnement Internet moins cher</a></li>
<li id="menu-item-574430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574430"><a href="https://www.frandroid.com/selection-meilleurs-vpn">Meilleurs VPN 2019</a></li>
</ul></div>        </ul>
    </div>
            <div class="hidden-tablet hidden-phone">
                <div class="right i-love-frandroid hidejs"
                     style="margin-top: 20px; margin-bottom: 20px; width: 300px;" id="i-love-frandroid-2">
                            <div>
            <div id="optidigital-adslot-HalfpageAd_2" style='display:none;' class="HalfpageAd_2"></div>
        </div>
                    </div>
            </div>
        </div>
    </div>
    </aside>
                                <div class="span12 bg-color">
        <div class="span12 newsletter_form">
	<span class="newsletter_form__title">
		<span>Inscrivez-vous</span> à la newsletter
	</span>
	<span class="newsletter_form__title success">
		Inscription enregistrée
	</span>
	<form action="https://www.frandroid.com/newsletter" method="post">
		<p>Recevez chaque jour le meilleur de l'actualité,
			<span> sélectionnée et livrée avec <3</span>
		</p>
		<ul>
			<li class="span6 tablet5 phone12">
				<span><span>1.</span>Votre rythme</span>
				<input type="checkbox" value="daily" id="newsletter_form__daily" name="daily" checked />
				<label for="newsletter_form__daily">
					Quotidien
					<label for="newsletter_form__daily">Quotidien</label>
				</label>
				<input type="checkbox" value="weekly" id="newsletter_form__weekly" name="weekly" checked />
				<label for="newsletter_form__weekly">
					Hebdomadaire
					<label for="newsletter_form__weekly">Hebdomadaire</label>
				</label>
			</li>
			<li  class="span4 phone12">
				<span><span>2.</span>Votre adresse email</span>
				<input type="email" id="newsletter_form__email" placeholder="Votre adresse e-mail">
			</li>
			<li  class="span2 phone12">
				<input type="submit" value="S'inscrire">
			</li>
		</ul>
		<div class="clearfix"></div>
	</form>
	<p class="success">
		<span>Surveillez votre boîte aux lettres</span>, vous allez entendre parler de nous !
	</p>
</div>
<div class="clearfix"></div>
    <div class="block-after-single recent first-row">
        <span class="title-block">Derniers articles</span>
                <div class="hidden-phone">
            <div style='display:none;' class="Billboard_Discovery"></div>
        </div>
        <div class="content clearfix content-reference">
            <div class="span8 tablet12 phone12">
                <style>
                    .post-preview.post-605484 {
                                            background:#9ed44b !important;
                    }
                    .post-preview.post-605484 a,
                    .post-preview.post-605484 h4 a,
                    .post-preview.post-605484 .post-excerpt,
                    .post-preview.post-605484 .cat-container a,
                    .post-preview.post-605484 .cat-container,
                    .post-preview.post-605484 .comments-container a {
                        color:white !important;
                    }
                    .post-preview.post-605484 .comments-container i.comments {
                        background:white !important;
                    }
                    .post-preview.post-605484 .comments-container i.comments:after {
                        border-color:white transparent transparent transparent;
                    }
                </style>
                    <div class="browse-button-container span12">
        <a href="" class="browse-button">Parcourir la page <span class="page-name"></span></a>
    </div>
    <ul class="ajax-container post-preview-container loop span12 line">
    <li
    class=" clearfix post-preview post-605484 post type-post status-publish format-standard has-post-thumbnail category-huawei category-marques category-produits-android category-smartphone tag-huawei-et-google tag-huawei-p30-pro featured-post">
            <div class="img-container not-featured not-good-deal">
            <a rel="follow" href="https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis" class="">
                                    <img class="img-preview" src="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/03/huawei-p30-pro-test-04.jpg?resize=200,150" srcset="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/03/huawei-p30-pro-test-04.jpg?resize=200,150 215w, //c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/03/huawei-p30-pro-test-04.jpg?resize=85,150 85w"
                         sizes="(max-width:768px) 85px, (min-width: 769px) 215px">
                                </a>
        </div>
    <div class="text-container">
                <div class="post-preview-title ">
            <a class="hover-color-event" rel="follow" title="Huawei P30 Pro : moins de 1 % des composants vient des États-Unis"
           href="https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis">
            Huawei P30 Pro : moins de 1 % des composants vient des États-Unis        </a>
        </div>            <div class="post-excerpt only-list a-color-event">
                Nikkei a désossé un Huawei P30 Pro afin de déterminer la provenance de chacune&hellip;&nbsp;<a class="read-more" href="https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis">Lire&nbsp;la&nbsp;suite</a>            </div>
                <div class="cat-comments-container clearfix ">
            <div class="cat-container ">
                <a class="cat "
                   href="https://www.frandroid.com/marques/huawei">Huawei</a>
                            </div>
                            <div class="comments-container">
                    <a href="https://www.frandroid.com/marques/huawei/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis#comments"><span class="count"><i
                                    class="comments"></i> 0</span></a>
                </div>
                    </div>
        </div>
    </li>
<li
    class="good-deal clearfix post-preview  post-604424 post type-post status-publish format-standard has-post-thumbnail category-console category-produits-android tag-nintendo-nx featured-post">
            <div class="img-container not-featured ">
            <a rel="follow" href="https://www.frandroid.com/bons-plans/604424_soldes-2019-la-nintendo-switch-est-disponible-a-260-euros" class="not-good-deal-link">
                                    <img class="img-preview" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/02/nintendo-switch-neon-amazon.jpg?resize=200,150" srcset="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/02/nintendo-switch-neon-amazon.jpg?resize=200,150 215w, //c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/02/nintendo-switch-neon-amazon.jpg?resize=85,150 85w"
                         sizes="(max-width:768px) 85px, (min-width: 769px) 215px">
                                </a>
        </div>
    <div class="text-container">
                <div class="post-preview-title ">
            <a class="hover-color-event" rel="follow" title="Soldes 2019 : la Nintendo Switch est disponible à 235 euros !"
           href="https://www.frandroid.com/bons-plans/604424_soldes-2019-la-nintendo-switch-est-disponible-a-260-euros">
            Soldes 2019 : la Nintendo Switch est disponible à 235 euros !        </a>
        </div>        <div class="cat-comments-container clearfix good-deal-comments-container">
            <div class="cat-container good-deal-cat-container">
                <a class="cat good-deal-cat"
                   href="https://www.frandroid.com/bons-plans">Bons plans</a>
                            </div>
                            <div class="comments-container">
                    <a href="https://www.frandroid.com/bons-plans/604424_soldes-2019-la-nintendo-switch-est-disponible-a-260-euros#comments"><span class="count"><i
                                    class="comments"></i> 1</span></a>
                </div>
                    </div>
        </div>
    </li>
<li
    class=" clearfix post-preview post-featured post-605485 post type-post status-publish format-standard has-post-thumbnail category-android category-applications category-google-apps tag-google-maps featured-post">
        <a href="https://www.frandroid.com/android/applications/google-apps/605485_google-maps-commence-a-indiquer-aux-gens-si-le-metro-va-etre-bonde" rel="follow">
        <img class="featured img-featured" data-src-list="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/nation_9_metro_paris_mf67_a_quai_par_cramos.jpg?resize=662,150" src="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/nation_9_metro_paris_mf67_a_quai_par_cramos.jpg?resize=662,150">
                <div class="post-preview-title">
    Google Maps commence à indiquer aux gens si le métro va être bondé            </div>
                    <div class="comments-container">
                <a rel="follow" href="https://www.frandroid.com/android/applications/google-apps/605485_google-maps-commence-a-indiquer-aux-gens-si-le-metro-va-etre-bonde#comments"><span class="count"><i
                                class="comments"></i>0</span></a>
            </div>
                </a>
        </li>
        <div class="hb__ad hb__ad--content hidden-desktop hidden-tablet">
            <div style='display:none;' class="Mobile_Infinite"></div>
        </div>
    <div class="container_native_article-list hidden"></div><script type="text/javascript">            var native_url = "//www."+"frandroid.com/humanoi"+"d-native-c-rue-du-commerce-soldes"+"-ete-2019?s_id=2&sp_id=3&c_id=493";
            var native_urlPixel = "//www.frandroid.com/humanoid-native-p-rue-du-commerce-soldes-ete-2019?s_id=2&sp_id=3&c_id=493";
            var native_content = "<li class=\"clearfix post-preview post type-post status-publish format-standard has-post-thumbnail \" >\n    <div class=\"img-container not-featured\">\n                    <a class=\"aligot-icon tooltip\" title=\"Contenu sponsoris\u00e9\" target=\"_blank\" href=\"\/\/www.frandroid.com\/humanoid\/370602_frandroid-contenu-de-marque\"><\/a>\n                    <a rel=\"\" href=\"\" >\n            <img class=\"img-preview\" data-src-list=\"\/\/c1.lestechnophiles.com\/images.frandroid.com\/wp-content\/uploads\/2019\/06\/rue-du-commerce-soldes-2019.jpg?resize=215,150\" data-src-grid=\"\/\/c1.lestechnophiles.com\/images.frandroid.com\/wp-content\/uploads\/2019\/06\/rue-du-commerce-soldes-2019.jpg?resize=213,130\" src=\"\/\/c1.lestechnophiles.com\/images.frandroid.com\/wp-content\/uploads\/2019\/06\/rue-du-commerce-soldes-2019.jpg?resize=215,150\" srcset=\"\/\/c1.lestechnophiles.com\/images.frandroid.com\/wp-content\/uploads\/2019\/06\/rue-du-commerce-soldes-2019.jpg?resize=215,150 215w, \/\/c1.lestechnophiles.com\/images.frandroid.com\/wp-content\/uploads\/2019\/06\/rue-du-commerce-soldes-2019.jpg?resize=85,150 85w\" sizes=\"(max-width:768px) 85px, (min-width: 769px) 215px\">\n        <\/a>\n    <\/div>\n    <div class=\"text-container\">\n        <div class=\"post-preview-title\">\n            <a class=\"hover-color-event\" rel=\"\"  title='Rue du Commerce : les meilleures offres tech des Soldes d\u2019\u00e9t\u00e9 2019' href=\"\">Rue du Commerce : les meilleures offres tech des Soldes d\u2019\u00e9t\u00e9 2019<\/a>\n        <\/div>        <div class=\"post-excerpt only-list a-color-event\">\n            Le c\u00e9l\u00e8bre marchand propose de tr\u00e8s nombreuses remises sur des milliers de r\u00e9f\u00e9rences !            <a  class=\"read-more\" href=\"\">Lire&nbsp;la&nbsp;suite<\/a>\n        <\/div>\n                <img src=\"\/\/www.frandroid.com\/humanoid-native-p-rue-du-commerce-soldes-ete-2019?s_id=2&sp_id=3&c_id=493\" class=\"p-native\" width=1px height=1px style=\"width: 1px; height: 1px\" \/>\n    <\/div>\n<\/li>\n";
                        if (typeof canRunAds !== 'undefined' || (typeof canRunAds === 'undefined' && false)) {
                var elements = document.getElementsByClassName('container_native_article-list');
                for (var i = 0; i < elements.length; i++) {
                    var element = elements[i];
                    element.insertAdjacentHTML('beforeend', native_content);
                    element.classList.remove('hidden');
                    var links = element.querySelectorAll('a');
                    for (var j = 0; j < links.length; j++) {
                        var link = links[j];
                        link.setAttribute('href', native_url);
                    }
                    var pNatives = element.querySelectorAll('.p-native');
                    for (var k = 0; k < pNatives.length; k++) {
                        var pNative = pNatives[k];
                        pNative.setAttribute('src', native_urlPixel);
                    }
                }
            }
        </script><li
    class="good-deal clearfix post-preview  post-604585 post type-post status-publish format-standard has-post-thumbnail category-forfait-mobile category-telecom tag-4g tag-cdiscount-mobile tag-forfait-sans-engagement featured-post">
            <div class="img-container not-featured ">
            <a rel="follow" href="https://www.frandroid.com/bons-plans/bons-plans-telecom/604585_soldes-2019-un-forfait-mobile-avec-60-go-de-4g-pour-699-euros-par-mois" class="not-good-deal-link">
                                    <img class="img-preview" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/cdiscount-sodles-2019.jpg?resize=200,150" srcset="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/cdiscount-sodles-2019.jpg?resize=200,150 215w, //c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/cdiscount-sodles-2019.jpg?resize=85,150 85w"
                         sizes="(max-width:768px) 85px, (min-width: 769px) 215px">
                                </a>
        </div>
    <div class="text-container">
                <div class="post-preview-title ">
            <a class="hover-color-event" rel="follow" title="Soldes 2019 : un forfait mobile avec 60 Go de 4G pour 4,99 euros par mois"
           href="https://www.frandroid.com/bons-plans/bons-plans-telecom/604585_soldes-2019-un-forfait-mobile-avec-60-go-de-4g-pour-699-euros-par-mois">
            Soldes 2019 : un forfait mobile avec 60 Go de 4G pour 4,99 euros par mois        </a>
        </div>        <div class="cat-comments-container clearfix good-deal-comments-container">
            <div class="cat-container good-deal-cat-container">
                <a class="cat good-deal-cat"
                   href="https://www.frandroid.com/bons-plans/bons-plans-telecom">Bons plans forfait 4G</a>
                            </div>
                            <div class="comments-container">
                    <a href="https://www.frandroid.com/bons-plans/bons-plans-telecom/604585_soldes-2019-un-forfait-mobile-avec-60-go-de-4g-pour-699-euros-par-mois#comments"><span class="count"><i
                                    class="comments"></i> 1</span></a>
                </div>
                    </div>
        </div>
    </li>
<li
    class=" clearfix post-preview post-605443 post type-post status-publish format-standard has-post-thumbnail category-actualites-generales tag-techspresso featured-post">
            <div class="img-container not-featured not-good-deal">
            <a rel="follow" href="https://www.frandroid.com/actualites-generales/605443_suppression-automatique-de-lhistorique-google-android-10-q-pour-honor-et-google-maps-piege-des-automobilistes-techspresso" class="">
                                    <img class="img-preview" src="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2018/07/google-maps-go-navigation.jpg?resize=200,150" srcset="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2018/07/google-maps-go-navigation.jpg?resize=200,150 215w, //c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2018/07/google-maps-go-navigation.jpg?resize=85,150 85w"
                         sizes="(max-width:768px) 85px, (min-width: 769px) 215px">
                                </a>
        </div>
    <div class="text-container">
                <div class="post-preview-title ">
            <a class="hover-color-event" rel="follow" title="Suppression automatique de l'historique Google, Android 10 Q pour Honor et Google Maps piège des automobilistes - Tech'spresso"
           href="https://www.frandroid.com/actualites-generales/605443_suppression-automatique-de-lhistorique-google-android-10-q-pour-honor-et-google-maps-piege-des-automobilistes-techspresso">
            Suppression automatique de l'historique Google, Android 10 Q pour Honor et Google&hellip;        </a>
        </div>            <div class="post-excerpt only-list a-color-event">
                Vous n’avez pas eu le temps de suivre l’actualité d’hier ? Voici ce&hellip;&nbsp;<a class="read-more" href="https://www.frandroid.com/actualites-generales/605443_suppression-automatique-de-lhistorique-google-android-10-q-pour-honor-et-google-maps-piege-des-automobilistes-techspresso">Lire&nbsp;la&nbsp;suite</a>            </div>
                <div class="cat-comments-container clearfix ">
            <div class="cat-container ">
                <a class="cat "
                   href="https://www.frandroid.com/actualites-generales">Actualités Générales</a>
                            </div>
                            <div class="comments-container">
                    <a href="https://www.frandroid.com/actualites-generales/605443_suppression-automatique-de-lhistorique-google-android-10-q-pour-honor-et-google-maps-piege-des-automobilistes-techspresso#comments"><span class="count"><i
                                    class="comments"></i> 0</span></a>
                </div>
                    </div>
        </div>
    </li>
    <li class="universe-preview-container  universe-test">
                    <a class="universe-title span12" href="https://www.frandroid.com/test">
                Tests                <span class="line"></span>
            </a>
        <ul class="universe-previews">
                        <li
    class=" clearfix post-preview post-featured post-603017 post type-post status-publish format-standard has-post-thumbnail category-dell category-marques category-ordinateurs category-produits-android category-test tag-dell-inspiron-chromebook-7000-14-2-en-1 featured-post">
        <a href="https://www.frandroid.com/marques/dell/603017_test-du-dell-inspiron-chromebook-7000-14-2-en-1-chrome-os-est-il-pret-pour-le-haut-de-gamme" rel="">
        <img class="featured img-featured" data-src-list="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/dell-inspiron-14-chromebook-test-4.jpg?resize=325,265" src="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/dell-inspiron-14-chromebook-test-4.jpg?resize=325,265">
        <p class="post-preview-title">Test du Dell Inspiron Chromebook 7000 14 2-en-1 : Chrome OS est-il prêt pour le haut de gamme ?            </p>
                    <div class="comments-container">
                <a rel="" href="https://www.frandroid.com/marques/dell/603017_test-du-dell-inspiron-chromebook-7000-14-2-en-1-chrome-os-est-il-pret-pour-le-haut-de-gamme#comments"><span class="count"><i
                                class="comments"></i>98</span></a>
            </div>
                </a>
        </li>
                <li>
                    <ul>
                                                    <li
    class=" clearfix post-preview post-602905 post type-post status-publish format-standard has-post-thumbnail category-audio category-produits-android category-test tag-casque-audio tag-jabra-elite-85h tag-reduction-bruit-active featured-post">
            <div class="img-container not-featured not-good-deal">
            <a rel="" href="https://www.frandroid.com/produits-android/audio/602905_test-jabra-elite-85h" class="">
                                    <img class="img-preview" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/jabra-elite-85h-26.jpg?resize=123,90 " srcset="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/jabra-elite-85h-26.jpg?resize=123,90  215w, //c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/jabra-elite-85h-26.jpg?resize=85,150 85w"
                         sizes="(max-width:768px) 85px, (min-width: 769px) 215px">
                                </a>
        </div>
    <div class="text-container">
                <p class="post-preview-title">
            <a class="hover-color-event" rel="" title="Test du Jabra Elite 85h : le plus intelligent des casques sans fil"
           href="https://www.frandroid.com/produits-android/audio/602905_test-jabra-elite-85h">
            Test du Jabra Elite 85h : le plus intelligent des&hellip;        </a>
        </p>            <div class="post-excerpt only-list a-color-event">
                            </div>
                <div class="cat-comments-container clearfix ">
            <div class="cat-container ">
                <a class="cat universe_preview-cat"
                   href="https://www.frandroid.com/produits-android/audio">Audio</a>
                            </div>
                            <div class="comments-container">
                    <a href="https://www.frandroid.com/produits-android/audio/602905_test-jabra-elite-85h#comments"><span class="count"><i
                                    class="comments"></i> 14</span></a>
                </div>
                    </div>
        </div>
    </li>
                                                    <li
    class=" clearfix post-preview post-603782 post type-post status-publish format-standard has-post-thumbnail category-mobilite-urbaine category-produits-android category-test tag-cowboy featured-post">
            <div class="img-container not-featured not-good-deal">
            <a rel="" href="https://www.frandroid.com/produits-android/mobilite-urbaine/603782_test-cowboy-bike-2019" class="">
                                    <img class="img-preview" src="//c2.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/photo-1-cowboy-bike-fond-noir-frandroid-1.jpg?resize=123,90 " srcset="//c2.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/photo-1-cowboy-bike-fond-noir-frandroid-1.jpg?resize=123,90  215w, //c2.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/photo-1-cowboy-bike-fond-noir-frandroid-1.jpg?resize=85,150 85w"
                         sizes="(max-width:768px) 85px, (min-width: 769px) 215px">
                                </a>
        </div>
    <div class="text-container">
                <p class="post-preview-title">
            <a class="hover-color-event" rel="" title="Test du Cowboy Bike (2019) : il file plus vite que son ombre"
           href="https://www.frandroid.com/produits-android/mobilite-urbaine/603782_test-cowboy-bike-2019">
            Test du Cowboy Bike (2019) : il file plus vite que son&hellip;        </a>
        </p>            <div class="post-excerpt only-list a-color-event">
                            </div>
                <div class="cat-comments-container clearfix ">
            <div class="cat-container ">
                <a class="cat universe_preview-cat"
                   href="https://www.frandroid.com/produits-android/mobilite-urbaine">Mobilité urbaine</a>
                            </div>
                            <div class="comments-container">
                    <a href="https://www.frandroid.com/produits-android/mobilite-urbaine/603782_test-cowboy-bike-2019#comments"><span class="count"><i
                                    class="comments"></i> 36</span></a>
                </div>
                    </div>
        </div>
    </li>
                                                    <li
    class=" clearfix post-preview post-602646 post type-post status-publish format-standard has-post-thumbnail category-marques category-oppo category-produits-android category-smartphone category-test tag-oppo-reno-10x-zoom featured-post">
            <div class="img-container not-featured not-good-deal">
            <a rel="" href="https://www.frandroid.com/marques/oppo/602646_test-oppo-reno-10x-zoom" class="">
                                    <img class="img-preview" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/oppo-reno-x10-zoom-01.jpg?resize=123,90 " srcset="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/oppo-reno-x10-zoom-01.jpg?resize=123,90  215w, //c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/oppo-reno-x10-zoom-01.jpg?resize=85,150 85w"
                         sizes="(max-width:768px) 85px, (min-width: 769px) 215px">
                                </a>
        </div>
    <div class="text-container">
                <p class="post-preview-title">
            <a class="hover-color-event" rel="" title="Test du Oppo Reno 10x Zoom : l'alternative au Huawei P30 Pro"
           href="https://www.frandroid.com/marques/oppo/602646_test-oppo-reno-10x-zoom">
            Test du Oppo Reno 10x Zoom : l'alternative au Huawei&hellip;        </a>
        </p>            <div class="post-excerpt only-list a-color-event">
                            </div>
                <div class="cat-comments-container clearfix ">
            <div class="cat-container ">
                <a class="cat universe_preview-cat"
                   href="https://www.frandroid.com/marques/oppo">Oppo</a>
                            </div>
                            <div class="comments-container">
                    <a href="https://www.frandroid.com/marques/oppo/602646_test-oppo-reno-10x-zoom#comments"><span class="count"><i
                                    class="comments"></i> 48</span></a>
                </div>
                    </div>
        </div>
    </li>
                                            </ul>
                </li>
        </ul>
        <div class="clearfix"></div>
            <div class="see-more">
                <a href="https://www.frandroid.com/test">Voir tous les Tests</a>
            </div>
            </li>
<li
    class=" clearfix post-preview post-featured post-403960 post type-post status-publish format-standard has-post-thumbnail category-guide-dachat featured-post">
        <a href="https://www.frandroid.com/bons-plans/403960_soldes-dhiver-2017-les-bons-plans-et-promotions-pour-les-smartphones-et-toute-la-tech" rel="follow">
        <img class="featured img-featured" data-src-list="//c2.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/02/soldes-dete.jpg?resize=662,150" src="//c2.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/02/soldes-dete.jpg?resize=662,150">
                <div class="post-preview-title">
    🔥 Soldes d'été 2019 : toutes les meilleures offres, réductions, codes promos et bons plans            </div>
                    <div class="comments-container">
                <a rel="follow" href="https://www.frandroid.com/bons-plans/403960_soldes-dhiver-2017-les-bons-plans-et-promotions-pour-les-smartphones-et-toute-la-tech#comments"><span class="count"><i
                                class="comments"></i>41</span></a>
            </div>
                </a>
        </li>
<li
    class=" clearfix post-preview post-featured post-604527 post type-post status-publish format-standard has-post-thumbnail category-guide-dachat category-maison-connectee tag-boulanger featured-post">
        <a href="https://www.frandroid.com/guide-dachat/604527_boulanger-voici-la-selection-des-meilleures-offres-tech-des-soldes-dete-2019" rel="follow">
        <img class="featured img-featured" data-src-list="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/soldes-ete-2019-boulanger.jpg?resize=662,150" src="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/soldes-ete-2019-boulanger.jpg?resize=662,150">
                <div class="post-preview-title">
    Boulanger : voici la sélection des meilleures offres tech des Soldes d'été 2019<a href="//www.frandroid.com/humanoid/370602_frandroid-contenu-de-marque" class="aligot-icon-inline tooltip" title="Contenu sponsorisé"></a>            </div>
                    <div class="comments-container">
                <a rel="follow" href="https://www.frandroid.com/guide-dachat/604527_boulanger-voici-la-selection-des-meilleures-offres-tech-des-soldes-dete-2019#comments"><span class="count"><i
                                class="comments"></i>1</span></a>
            </div>
                </a>
        </li>
<li
    class=" clearfix post-preview post-featured post-605408 post type-post status-publish format-standard has-post-thumbnail category-hardware category-telecom tag-orange-livebox-5 featured-post">
        <a href="https://www.frandroid.com/telecom/605408_orange-livebox-5-on-a-vu-la-future-box-internet-fibre-avant-lheure" rel="follow">
        <img class="featured img-featured" data-src-list="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/orange-livebox-5.jpg?resize=662,150" src="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/orange-livebox-5.jpg?resize=662,150">
                <div class="post-preview-title">
    Nouvelle Livebox Fibre d'Orange : on a vu la box internet avant l'heure            </div>
                    <div class="comments-container">
                <a rel="follow" href="https://www.frandroid.com/telecom/605408_orange-livebox-5-on-a-vu-la-future-box-internet-fibre-avant-lheure#comments"><span class="count"><i
                                class="comments"></i>46</span></a>
            </div>
                </a>
        </li>
    <li class="universe-preview-container  universe-guide-dachat">
                    <a class="universe-title span12" href="https://www.frandroid.com/guide-dachat">
                Guides d'achat                <span class="line"></span>
            </a>
        <ul class="universe-previews">
                        <li
    class=" clearfix post-preview post-featured post-403960 post type-post status-publish format-standard has-post-thumbnail category-guide-dachat">
        <a href="https://www.frandroid.com/bons-plans/403960_soldes-dhiver-2017-les-bons-plans-et-promotions-pour-les-smartphones-et-toute-la-tech" rel="">
        <img class="featured img-featured" data-src-list="//c2.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/02/soldes-dete.jpg?resize=325,265" src="//c2.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/02/soldes-dete.jpg?resize=325,265">
        <p class="post-preview-title">🔥 Soldes d'été 2019 : toutes les meilleures offres, réductions, codes promos et bons plans            </p>
                    <div class="comments-container">
                <a rel="" href="https://www.frandroid.com/bons-plans/403960_soldes-dhiver-2017-les-bons-plans-et-promotions-pour-les-smartphones-et-toute-la-tech#comments"><span class="count"><i
                                class="comments"></i>41</span></a>
            </div>
                </a>
        </li>
                <li>
                    <ul>
                                                    <li
    class=" clearfix post-preview post-604527 post type-post status-publish format-standard has-post-thumbnail category-guide-dachat category-maison-connectee tag-boulanger">
            <div class="img-container not-featured not-good-deal">
            <a rel="" href="https://www.frandroid.com/guide-dachat/604527_boulanger-voici-la-selection-des-meilleures-offres-tech-des-soldes-dete-2019" class="">
                                    <img class="img-preview" src="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/soldes-ete-2019-boulanger.jpg?resize=123,90 " srcset="//c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/soldes-ete-2019-boulanger.jpg?resize=123,90  215w, //c1.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/soldes-ete-2019-boulanger.jpg?resize=85,150 85w"
                         sizes="(max-width:768px) 85px, (min-width: 769px) 215px">
                                </a>
        </div>
    <div class="text-container">
                <p class="post-preview-title">
            <a class="hover-color-event" rel="" title="Boulanger : voici la sélection des meilleures offres tech des Soldes d'été 2019"
           href="https://www.frandroid.com/guide-dachat/604527_boulanger-voici-la-selection-des-meilleures-offres-tech-des-soldes-dete-2019">
            Boulanger : voici la sélection des meilleures&hellip;        </a>
        <a href="//www.frandroid.com/humanoid/370602_frandroid-contenu-de-marque" class="aligot-icon-inline tooltip" title="Contenu sponsorisé"></a></p>            <div class="post-excerpt only-list a-color-event">
                            </div>
                <div class="cat-comments-container clearfix ">
            <div class="cat-container ">
                <a class="cat universe_preview-cat"
                   href="https://www.frandroid.com/guide-dachat">Guides d'achat</a>
                            </div>
                            <div class="comments-container">
                    <a href="https://www.frandroid.com/guide-dachat/604527_boulanger-voici-la-selection-des-meilleures-offres-tech-des-soldes-dete-2019#comments"><span class="count"><i
                                    class="comments"></i> 1</span></a>
                </div>
                    </div>
        </div>
    </li>
                                                    <li
    class=" clearfix post-preview post-605425 post type-post status-publish format-standard has-post-thumbnail category-guide-forfaits-mobiles category-guide-dachat category-telecom">
            <div class="img-container not-featured not-good-deal">
            <a rel="" href="https://www.frandroid.com/guide-dachat/guide-forfaits-mobiles/605425_ne-plus-jamais-payer-votre-forfait-4g-trop-cher-il-y-a-un-outil-frandroid-pour-ca" class="">
                                    <img class="img-preview" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/thought-catalog-u73i0bgsb9c-unsplash.jpg?resize=123,90 " srcset="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/thought-catalog-u73i0bgsb9c-unsplash.jpg?resize=123,90  215w, //c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/thought-catalog-u73i0bgsb9c-unsplash.jpg?resize=85,150 85w"
                         sizes="(max-width:768px) 85px, (min-width: 769px) 215px">
                                </a>
        </div>
    <div class="text-container">
                <p class="post-preview-title">
            <a class="hover-color-event" rel="" title="Ne plus jamais payer votre forfait 4G trop cher  ? Il y a un outil FrAndroid pour ça"
           href="https://www.frandroid.com/guide-dachat/guide-forfaits-mobiles/605425_ne-plus-jamais-payer-votre-forfait-4g-trop-cher-il-y-a-un-outil-frandroid-pour-ca">
            Ne plus jamais payer votre forfait 4G trop cher ? Il y a&hellip;        </a>
        </p>            <div class="post-excerpt only-list a-color-event">
                            </div>
                <div class="cat-comments-container clearfix ">
            <div class="cat-container ">
                <a class="cat universe_preview-cat"
                   href="https://www.frandroid.com/guide-dachat/guide-forfaits-mobiles">Guide forfait mobile</a>
                            </div>
                            <div class="comments-container">
                    <a href="https://www.frandroid.com/guide-dachat/guide-forfaits-mobiles/605425_ne-plus-jamais-payer-votre-forfait-4g-trop-cher-il-y-a-un-outil-frandroid-pour-ca#comments"><span class="count"><i
                                    class="comments"></i> 7</span></a>
                </div>
                    </div>
        </div>
    </li>
                                                    <li
    class=" clearfix post-preview post-604529 post type-post status-publish format-standard has-post-thumbnail category-guide-dachat category-maison-connectee tag-rue-du-commerce">
            <div class="img-container not-featured not-good-deal">
            <a rel="" href="https://www.frandroid.com/guide-dachat/604529_rue-du-commerce-les-meilleures-offres-tech-des-soldes-dete-2019" class="">
                                    <img class="img-preview" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/rue-du-commerce-soldes-2019.jpg?resize=123,90 " srcset="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/rue-du-commerce-soldes-2019.jpg?resize=123,90  215w, //c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/rue-du-commerce-soldes-2019.jpg?resize=85,150 85w"
                         sizes="(max-width:768px) 85px, (min-width: 769px) 215px">
                                </a>
        </div>
    <div class="text-container">
                <p class="post-preview-title">
            <a class="hover-color-event" rel="" title="Rue du Commerce : les meilleures offres tech des Soldes d'été 2019"
           href="https://www.frandroid.com/guide-dachat/604529_rue-du-commerce-les-meilleures-offres-tech-des-soldes-dete-2019">
            Rue du Commerce : les meilleures offres tech des&hellip;        </a>
        <a href="//www.frandroid.com/humanoid/370602_frandroid-contenu-de-marque" class="aligot-icon-inline tooltip" title="Contenu sponsorisé"></a></p>            <div class="post-excerpt only-list a-color-event">
                            </div>
                <div class="cat-comments-container clearfix ">
            <div class="cat-container ">
                <a class="cat universe_preview-cat"
                   href="https://www.frandroid.com/guide-dachat">Guides d'achat</a>
                            </div>
                            <div class="comments-container">
                    <a href="https://www.frandroid.com/guide-dachat/604529_rue-du-commerce-les-meilleures-offres-tech-des-soldes-dete-2019#comments"><span class="count"><i
                                    class="comments"></i> 2</span></a>
                </div>
                    </div>
        </div>
    </li>
                                            </ul>
                </li>
        </ul>
        <div class="clearfix"></div>
            <div class="see-more">
                <a href="https://www.frandroid.com/guide-dachat">Voir tous les Guides d'achat</a>
            </div>
            </li>
<li
    class=" clearfix post-preview post-featured post-605425 post type-post status-publish format-standard has-post-thumbnail category-guide-forfaits-mobiles category-guide-dachat category-telecom">
        <a href="https://www.frandroid.com/guide-dachat/guide-forfaits-mobiles/605425_ne-plus-jamais-payer-votre-forfait-4g-trop-cher-il-y-a-un-outil-frandroid-pour-ca" rel="follow">
        <img class="featured img-featured" data-src-list="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/thought-catalog-u73i0bgsb9c-unsplash.jpg?resize=662,150" src="//c0.lestechnophiles.com/images.frandroid.com/wp-content/uploads/2019/06/thought-catalog-u73i0bgsb9c-unsplash.jpg?resize=662,150">
                <div class="post-preview-title">
    Ne plus jamais payer votre forfait 4G trop cher  ? Il y a un outil FrAndroid pour ça            </div>
                    <div class="comments-container">
                <a rel="follow" href="https://www.frandroid.com/guide-dachat/guide-forfaits-mobiles/605425_ne-plus-jamais-payer-votre-forfait-4g-trop-cher-il-y-a-un-outil-frandroid-pour-ca#comments"><span class="count"><i
                                class="comments"></i>7</span></a>
            </div>
                </a>
        </li>
    <div class="infinite-loading-refresh span12" data-finish="false"
         data-search="" data-author="" data-layoutstyle="line"
         data-filters='null' data-sorter="recent"
         data-paged="1" data-ppp="9" data-hub="home"
         data-layout="home"></div>
    <a href="" data-href="" class="see-more-list span12">Voir plus
        d'articles</a>
    <div id="index-posts">
        <div class="pagination-wrapper span12 phone12">
            <div class="pagination-index bar-header clearfix" data-numarticles="10" >        </div>
    </div>
    </ul>
            <div class="bottom-related-post-container">
            <a href="https://www.frandroid.com/marques/huawei/596303_huawei-p30-pro-que-faut-il-changer-pour-en-faire-un-smartphone-0-usa">
                <div class="bottom-related-post">
                    <span class="close">x</span>
                    <div class="span11">
                        Cet article pourrait vous intéresser
                        <p>Huawei P30 Pro : que faut-il changer pour en faire un smartphone 0 % USA ?</p>
                    </div>
                    <div class="span1">
                        <span class="icon-next"></span>
                    </div>
                </div>
            </a>
        </div>
                    </div>
            <div class="span4 phone12">
                <div class="sticky-container sticky-to-end" data-reference=".content-reference">
                    <div class="sticky-content" id="discovery_side_ad">
                                <div class="hidden-phone">
            <div style='display:none;' class="HalfpageAd_Discovery"></div>
        </div>
                        </div>
                </div>
            </div>
        </div>
    </div>
</div>
            </div>
        </div>
    </article>
                        </div><!-- #main -->
            <!-- from memcache footerhtml -->            <footer id="main-footer">
                <div class="larger-container">
                    <div class="span12 top-footer">
                        <div class="span1 acenter visible-desktop">
                            <div class="icon-frandroid"></div>
                        </div>
                        <div class="span5 phone12 tablet12 footer-about footer-section">
                            <div class="span12 about-list">
                                <a href="/auteurs/" class="footer-link">Auteurs</a> <span class="hidden-phone">&nbsp;&bull;&nbsp;</span>
<a href="/contact/" class="footer-link">Contacts</a> <span class="hidden-phone">&nbsp;&bull;&nbsp;</span>
<a href="/annoncer/" class="footer-link">Publicité</a> <span class="hidden-phone">&nbsp;&bull;&nbsp;</span>
<a href="/a-propos/" class="footer-link">Mentions légales</a> <span class="hidden-phone">&nbsp;&bull;&nbsp;</span>
<a href="#" class="footer-link js-open-consent-modal">Préférences cookies</a>
                            </div>
                            <div class="span12 pos-relative">
                                <span class="archive-arrow icon-arrow-bottom dropdownMenu" data-dropdown=".ul-archives" data-dropdown-event="click"></span>
                                <div id="footer-archive-button" class="dropdownMenu visible-desktop" data-dropdown=".ul-archives" data-dropdown-event="click">
                                    Nos archives
                                </div>
                                                                <ul class="ul-archives visible-desktop dropdown">
                                    	<li><a href='https://www.frandroid.com/date/2019/06'>juin 2019</a></li>
	<li><a href='https://www.frandroid.com/date/2019/05'>mai 2019</a></li>
	<li><a href='https://www.frandroid.com/date/2019/04'>avril 2019</a></li>
	<li><a href='https://www.frandroid.com/date/2019/03'>mars 2019</a></li>
	<li><a href='https://www.frandroid.com/date/2019/02'>février 2019</a></li>
	<li><a href='https://www.frandroid.com/date/2019/01'>janvier 2019</a></li>
	<li><a href='https://www.frandroid.com/date/2018/12'>décembre 2018</a></li>
	<li><a href='https://www.frandroid.com/date/2018/11'>novembre 2018</a></li>
	<li><a href='https://www.frandroid.com/date/2018/10'>octobre 2018</a></li>
	<li><a href='https://www.frandroid.com/date/2018/09'>septembre 2018</a></li>
	<li><a href='https://www.frandroid.com/date/2018/08'>août 2018</a></li>
	<li><a href='https://www.frandroid.com/date/2018/07'>juillet 2018</a></li>
                                </ul>
                                                                <select name="select-archives" id="select-archive" class="hidden-desktop" onchange="window.location.href=this.options[this.selectedIndex].value">
                                    <option value="">Nos archives</option>
                                    	<option value='https://www.frandroid.com/date/2019/06'> juin 2019 </option>
	<option value='https://www.frandroid.com/date/2019/05'> mai 2019 </option>
	<option value='https://www.frandroid.com/date/2019/04'> avril 2019 </option>
	<option value='https://www.frandroid.com/date/2019/03'> mars 2019 </option>
	<option value='https://www.frandroid.com/date/2019/02'> février 2019 </option>
	<option value='https://www.frandroid.com/date/2019/01'> janvier 2019 </option>
	<option value='https://www.frandroid.com/date/2018/12'> décembre 2018 </option>
	<option value='https://www.frandroid.com/date/2018/11'> novembre 2018 </option>
	<option value='https://www.frandroid.com/date/2018/10'> octobre 2018 </option>
	<option value='https://www.frandroid.com/date/2018/09'> septembre 2018 </option>
	<option value='https://www.frandroid.com/date/2018/08'> août 2018 </option>
	<option value='https://www.frandroid.com/date/2018/07'> juillet 2018 </option>
                                </select>
                            </div>
                        </div>
                        <div class="span4 phone12 tablet12 footer-section">
    <form action="/newsletter" method="post" class="subscribe-nl" id="subscribe-nl-1">
        <p>Recevoir les nouveaux articles par e-mail</p>
        <div class="span10 input-container">
            <input type="email" placeholder="Email" class="focus" name="email"/>
        </div>
        <a href="javascript:document.getElementById('subscribe-nl-1').submit();" class="span2 bg-event">
            OK
        </a>
        <input type="hidden" value="frandroid" name="feed_id"/>
        <input type="hidden" name="loc" value="fr_FR"/>
    </form>
                            </div>
                        <div class="span2 phone12 tablet12">
                            <a href="https://play.google.com/store/apps/details?id=com.frandroid.app&hl=en" class="footer-app-link phone12 tablet12" target="_blank">
    <div class="sprite-app-frandroid right"></div>
    <span class="txt-main">Télécharger</span> l’application FrAndroid
</a>                        </div>
                    </div>
                </div>
                <div class="bottom-footer">
                    <div class="larger-container">
                        <div class="span6 phone12 tablet12 footer-network">
                                                            <div class="footer-site-link visible-desktop">
                                    <a href="https://www.frandroid.com" target="_blank" class="active">
                                        <div class="icon-frandroid"></div>
                                        FrAndroid                                    </a>
                                </div>
                                                            <div class="footer-site-link visible-desktop">
                                    <a href="https://numerama.com" target="_blank" >
                                        <div class="icon-numerama"></div>
                                        Numerama                                    </a>
                                </div>
                            <div class="span12 hr"></div>
                            <p class="span12 copyright">Humanoid &copy; 2019 - FrAndroid, Tous droits réservés</p>
                        </div>
                        <div class="span6 phone12 tablet12 footer-social" data-social>
                            <div class="span4">
                                <a href="https://www.facebook.com/frandroidcom" target="_blank" class="facebook-link">
                                    <span class="icon-facebook"></span> 326 683                                </a>
                            </div><!--
                            --><div class="span4">
                                <a href="https://twitter.com/twandroid" target="_blank" class="twitter-link">
                                    <span class="icon-twitter"></span> 123 637                                </a>
                            </div><!--
                            --><div class="span4">
                                <a href="https://www.youtube.com/user/frandroidtube" target="_blank" class="youtube-link">
                                    <span class="icon-youtube"></span> 164 184                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </footer>
        </div><!-- #page -->
        </div>
        <!-- #ctBoc -->
            <!-- TODO shouldn't be printed in ajax json response -->
    <div id="search-content">
        <div class="ajax-loader-point"></div>
        <div class="search-block-top clearfix">
            <div class="search-tools">
                <div class="button-top-wrapper">
                    <a class="all-result" href="#" rel="nofollow">
                        <button class="search-result-button" id="result-top">Voir tous les résultats</button>
                    </a>
                    <button id="close-modal">X</button>
                </div>
            </div>

            <form class="clearfix">
                <span class="icon-search"></span>
                <input type="text" id="search-modal-input" name="search-modal-input" autofocus placeholder="Qu'est ce que vous voulez rechercher aujourd'hui?">
            </form>
            <p class="search-title"><span class="keyword-value"></span></p>
        </div>

        <div class="search-block-result"></div>
    </div>
        <div id="optidigital-adslot-Tracking" style="display:none;" class="Tracking"></div>
    <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"frandroid"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.frandroid.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"605484 https:\/\/www.frandroid.com\/?p=605484","disqusShortname":"frandroid","disqusTitle":"Huawei P30 Pro : moins de 1 % des composants vient des \u00c9tats-Unis","disqusUrl":"https:\/\/www.frandroid.com\/marques\/huawei\/605484_huawei-p30-pro-moins-de-1-des-composants-vient-des-etats-unis","postId":"605484"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.frandroid.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' defer="defer" src='https://www.frandroid.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dilemma_vars = {"ajaxurl":"https:\/\/www.frandroid.com\/wp-admin\/admin-ajax.php","str_voted_leftview":" votes","str_voted_rightview":" votes"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.frandroid.com/wp-content/plugins/dilemma/js/dilemma.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201926.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'5837793',post:'605484',tz:'2',srv:'www.frandroid.com'} ]);
	_stq.push([ 'clickTrackerInit', '5837793', '605484' ]);
</script>
        <script>
        setTimeout(function(){
            if (typeof ga.loaded == "undefined"){
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.frandroid.com/analytics.js','ga');
                ga('create', 'UA-5414263-26', 'auto');
                ga('send', 'pageview');
            }
        }, 500);
        </script> 
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: frandroid.com @ 2019-06-28 10:15:30 by W3 Total Cache
-->